Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Emachines stuck in recovery loop.


  • Please log in to reply

#1
terry778

terry778

    New Member

  • Member
  • Pip
  • 3 posts
hello out there, this is terry, I have one Emachines T6524 acting goofy. I had a few files to keep and tried to copy to disc with no success by any method. I used the recovery disc and checked the radio button for "Full Recovery with Backup" so that I would still have the files. (Yup, real simple, done it many times with other machines, not new to computers.)After the recovery process is complete it asks for a restart. I've removed the disc and restarted. It then goes through a file copy process and asks for a restart. And it just stsays like that for the last 30 times and I can get into the bios and setup menu, but I cannot get it to start windows, BTW, XP Home. There is a point where it looks like the nice blue background of windows, but then goes right to the recovery menu.

I have searched the forums, and the help topics here and can't find anything close enough to help.

Whatever can I do, this is my landlords machine, the files are important, I do not want to do the full factory recovery, can I get the files out, somehow, take it to a shop, maybe?..or am I sort of up the creek here? Something as simple as an XP repair has somehow gone sour, I have been painfully careful. Any assistance would be appreciated.

Pardon me, I've forgotten some things; XP Media Edition, machine was working but had a few glitches. Each machine and OS has its method of accessing the "safe mode" I haven't YET tried EVERY key combo, but that's going to take a while. I'm not sure what combo it is, <shift F10> gets me to the bios, F4 exits, <shift F4> goes to bootmenu, I shouldn't even have to worry about this, it SHOULD (ha ha) just start after files that were missing are repaired, right?

...update..22 october/09

I found some closely related topics, ie: how to get the files out by setting the HDD as slave but, there's only one HDD in the machine. Some things I am unfamiliar with, as I haven't had to do this before.

After leaving the recovery screen running for a few minutes , it goes to an error screen "to prevent damage to your computer......" it asks for BIOS Updates, and gives some error codes, I am using a new Toshiba Satellite notebook, I am wondering if it can be used (for other than creating a bootable disc) perhaps by network cable, to get the Emachine working again.

Edited by terry778, 22 October 2009 - 08:37 AM.

  • 0

Advertisements


#2
dyiguy

dyiguy

    New Member

  • Member
  • Pip
  • 1 posts
Hello Terry,

You did a good job describing exactly what I have also experienced.

Although I should say that I made the suggested back up copy of O/S when I purchased the emachine. I am stuck in an endless loop.

I was soooo sad to see that you had no replies to this issue.

If you found a fix. please respond.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP