Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Problem for 2 weeks str8....Loading PBR......Done screen


  • Please log in to reply

#16
BlkTebow

BlkTebow

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 100 posts
Just waiting on Transcience to reopen the forum
  • 0

Advertisements


#17
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Great Transcience is a great Tech and he will take care of you.
Thanks for the update.
  • 0

#18
BlkTebow

BlkTebow

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 100 posts
as I expected transcience didn't reopen the forum although I got help from chamber and he was gr8!!!
Holy CrAP Shaffer look here at post #9 http://www.geekstogo...sc-t257435.html Looks like I got a HUGE MONSTER on my hands so the word on the street is this is pretty series I know you've prob. seen worse but I never thought it would be this bad!!
  • 0

#19
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Virut oh that is a nasty one. Follow the instructions Chamber gives you as there is no way around this nasty little bugger. :)
I speak from experience because that is the exact problem that brought me to GTG back in February.
We could have repaired all day and never beat that virus.
I will continue to follow this topic and Chambers with you for the resolution to make sure you are completed. :)
  • 0

#20
BlkTebow

BlkTebow

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 100 posts
Hey shaffer man just when I had some hope I completely wiped my comp clean and guess what the 1st thing that popped up when I finished installation........it's Baaaaaaaaacccccckkkk!!! LOL
  • 0

#21
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Virut is back?

Did you take the partition out and then repartition, format, install?
If so then did you put anything back in before scanning it to make sure it was clean?
  • 0

#22
BlkTebow

BlkTebow

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 100 posts
yep took the partition out and then put the repartition back in and it everything seemed like it was going gr8 BUT before I even ran a scan it kept popping up saying it was infecting files......
  • 0

#23
BlkTebow

BlkTebow

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 100 posts
and I didn't put anything on the comp after I installed
  • 0

#24
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
What are you using to reinstall with?
A genuine Microsoft XP installation disk?
  • 0

#25
BlkTebow

BlkTebow

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 100 posts
genuine xp disc
  • 0

Advertisements


#26
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Is it actually saying Virut or a different message?
Can you post exactly what it is saying?
  • 0

#27
BlkTebow

BlkTebow

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 100 posts
yep it actually said virut.....and as for the message now whenever I load my windows up in normal mode the start up menu does not even show it just displays the background w/ no icons chamber told me just to reformat again, wipe, and install windows again....
  • 0

#28
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
I agree as something did not work correctly.
  • 0

#29
BlkTebow

BlkTebow

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 100 posts
Hey chamber I intalled the driver and everything is peachy for now although as I told chamber I'm still getting redirects and pop ups and stuff but as for Win32/Virut I ran my vius scan and it came up w/ all kinds of stuff but wiped out pretty much all of it.
  • 0

#30
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
I think the problem is coming from the external drive BlkTebow
Ask Chamber about scanning the files on the external. If the format was complete and a fresh install using a Genuine Microsoft XP disk then the virus is coming from something on the external.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP