Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

intermittent power and boot problem

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 1 posts
I have a Core2 Quad, PC Chips P55G MB, XP Pro X64 OS, 200GB SATA HD with4GB RAM installed a dual channel. I don't know that much about it but this was listed on my invoice. It is about a year old. In Aug. a few times it hung on the BIOS and never got to the Windows page when I tried to boot. If I shut it down with the power button, it would usually reboot OK. Then it wouldn't boot at all. I could hear the fan running but nothing happened. I did get it to boot a few times by removing the video and audio cards and plugging into the MB but the screen resolution was big and I couldn't adjust it. Then it wouldn't boot at all, the fnas wouldn't go on, nothing worked. I bought a new power supply and I think it booted once or 2ce and wouldn't boot again. I sent it back to the people I bought it from in another state. They said it booted every time with no problem. When I got it back, it wouldn't boot, no lights, no fan. Then I tried plugging into another socket and it booted perfectly. The next morning I tried to run it, it was dead again. I have tried several power cords, several sockets, left it off for a few hours and tried again. It still won't boot. Please HELP!!!

  • 0


Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP