Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Can't run IE or Firefox and misc other malfunctions


  • Please log in to reply

#1
horizonatdawn

horizonatdawn

    Member

  • Member
  • PipPip
  • 83 posts
Hi,
I've browsed the site and can't find anything that relates to me. I've tried a couple of things that seemed to be close to the same problem but not really. Needless to say, I'm at a standstill.

I'm now on my laptop with my desktop next to me. I can't do alot of things on here that I need to do on my desktop, so thanks in advance...

Here's some detail. After installing a clean Windows 7 to a brand new 500GB disk in the desktop I setup and worked for awhile on Windows 7 disk. Then, when I switched back to boot to the Raid XP Pro disk, it performed an automatic chkdsk. Uh Oh.

Then when I came back a bit after I saw that it was changing the security to default on every block or sector!

So, when I boot, it boots fine and everything seems to load, but if I look at the event log, I can't find what the properties of the error are. For instance the error for the IE or Firefox not worky is event 1500. Also in msconfig I can't get to system info (msinfo32.exe.

Some executables run and others don't?

More info that I forgot... My CD can read but not be written to. Network is also down as part of this problem. So you can see that I can't post results from the bad pc to here. Would a flash drive allow me to copy the files to be run to my desktop on the bad pc and then write back to the flash drive?

Here are partial results of the clean malware guide:
1. TFC ran OK. Cleaned about 112.
2. Can't create system restore point w/sysrestorepoint (box just sits there "creating restore point" or in safe mode with normal restore point. When I try to run the downloaded sysrestorepoint it states that it can't create an active x component.
3. ERUNT ok.
4. MBAM setup ran ok. MBAM doesn't run. Gives runtime error 372 (can't load vbalGrid from Vbalgrid6.ocx. May be outdated.
5. Root Repeal can run the scans individually only but can't write them to CD to xfr to here (laptop).
6. OTL --- Can't get the otl file to the desktop to create the txt files. Runs from a shortcut on desktop to CD but obviously doesn't create the txt files on the cd.



Thanks and waiting at this end.

rich
--------- :)

Edited by horizonatdawn, 28 October 2009 - 04:25 PM.

  • 0

Advertisements


#2
kahdah

kahdah

    GeekU Teacher

  • Retired Staff
  • 15,822 posts
Hello horizonatdawn

Welcome to G2Go. :)
=====================
This issue is not malware related.
I see you already have a topic started in the Xp forum.
Reply to that one and say that you have been cleared of malware here and that it is an operating system problem.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP