Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

EPSON Stylus SX400/TX400


  • This topic is locked This topic is locked

#1
ihavenews0cks

ihavenews0cks

    Member

  • Member
  • PipPip
  • 61 posts
I am trying to install my new EPSON Stylus SX400/TX400. The installation disc installs the printer driver and then instructs me to connect the printer to the computer via USB. When I connect the printer it says that there was an error when installing the hardware and it doesn't work.
It doesn't come up with an error in the Device Manager (red x or yellow !)
I've tried installing it a few times but it won't work.


Already seeking help in another forum:
http://www.geekstogo...ne-t256603.html

Edited by ihavenews0cks, 27 October 2009 - 10:38 PM.

  • 0

Advertisements


#2
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
I will close this one so there is no cross advice given.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP