Jump to content

Free help from tech experts
Welcome to Geeks to Go forums. Create a FREE account now to gain access to all our features. Once registered and logged in, you will be able to create topics, post replies to existing topics, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. Best of all, registration and all assistance is 100% free! This message, and all ads will be removed once you sign in.
Create an Account Login to Account

Taking too long to load pages - Please help!


  • Please log in to reply

#1
ralfcam

ralfcam

    Member

  • Member
  • PipPip
  • 48 posts
Hi,

I'm hoping someone can help.

I've recently had one of someone from GTG help me distinguish that I don't have any viruses.

He said I should post here as I am having trouble with a very slow computer.

I believe it may have something to do with my Virtual Memory as when web pages are trying to load this goes to 100%.

When using either Google Chrome, IE, Firefox or Opera my computer is so slow loading pages.

I've defragmented and ran virus checks but my computer knowledge is not great.

One day it was working ok (for an old computer running XP) the next day it seems like it's dying!

Any help appreciated.

Regards

Ralf
  • 0

Similar Topics: Taking too long to load pages - Please help!     x


#2
bartblaze

bartblaze

    Member

  • Member
  • PipPipPip
  • 139 posts
You can use TFC, it will clear your temp files, also be sure to save any unsaved work.
http://www.geekstogo...er-file187.html

If that was no good, try this:
Shut down your computer again, and unplug your router (and possibly a modem, if you have one)

Wait a minute or so.
(Power up the modem first, wait for all the lights to turn on.) << if you have a modem, obviously
Now power up the router, and again, wait for all the lights.
Power on the computer.

Check if the problem still persists.

Edited by bartblaze, 28 October 2009 - 02:36 AM.

  • 0

#3
ralfcam

ralfcam

    Member

  • Member
  • PipPip
  • 48 posts
Will try these and let you know.

Thanks
  • 0

#4
ralfcam

ralfcam

    Member

  • Member
  • PipPip
  • 48 posts
Sorry, this hasn't helped. Any other suggestions?
  • 0

#5
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 33,951 posts
Hello ralfcam.... Welcome to GeeksToGo, :) :) :)


Let's try to do the steps in order.
Please do the following first.

Download Autoruns from the link in my signature below:
1: Extract the Autoruns Zip file contents to a folder.
2: Double-click the "Autoruns.exe".
3: Click on the "Everything" tab
4: Remove any entries that mention "File Not Found" by right-clicking the entry and select Delete.
5: Go to File then to Export As.
6: Save AutoRuns.txt file to know location.
7: Attach to your next reply.

While waiting on my reply please do the following:


Go to
Start and then to Run
Type in Chkdsk /r Note the space between k and /
Click Enter ...It will probably ask if you want to do this on the next reboot...click Y
If the window doesn't shutdown on its own then reboot the system manually. On reboot the system will start the chkdsk operation
This one will take longer then chkdsk /f

Note... there are 5 stages...
It may appear to hang at a certain percent for a hour or more or even back up and go over the same area...this is normal...
DO NOT SHUT YOUR COMPUTER DOWN WHILE CHKDSK IS RUNNING OR YOU CAN HAVE SEVERE PROBLEMS
This can take several hours to complete.
When completed it will boot the system back into windows.

Let me know if this fixes the problem
  • 0

#6
ralfcam

ralfcam

    Member

  • Member
  • PipPip
  • 48 posts
Hi rshaffer61,

Thank you for your reply.

I've done as you said with Autoruns.

There were no entries that said ''File Not Found''.

When I went to file there was no option to ''Export As''.

So I simply saved and here it is attached.

I will perform the chkdsk and let you know on my reply.

Please let me know if what I have done above is ok.

Thanks and regards
  • 0

#7
ralfcam

ralfcam

    Member

  • Member
  • PipPip
  • 48 posts
Sorry, I'm not sure if the autorun file has attached - there seems to be a problem uploading.
I'll try again.

:) Ah, I think the file may be too big. It says it is 4.33MB ?? Is this right?
  • 0

#8
ralfcam

ralfcam

    Member

  • Member
  • PipPip
  • 48 posts
Ahh! I'm having another problem. I'm not sure if it's related or not but everytime I go to print a document, I get a message asking me to save whatever it is I'm printing as an XPS document. I try this but it then says there has been an unknown error.

Any idea? :)
  • 0

#9
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 33,951 posts
Save it as a notepad doc.
That should be small enough to attach then.
  • 0

#10
ralfcam

ralfcam

    Member

  • Member
  • PipPip
  • 48 posts
Hi again,

I think this worked.

I ran chkdsk but things don't seem any different and everything is mega slow.

Hopefully this attaches.

Attached Files


  • 0

#11
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 33,951 posts
Well here is part of your problem. autoruns is all messed up. please follow the next set of instructions in order and let me know how the system is running when done.



Open Autoruns, click on "Logon" tab, and UN-check:

+ "Adobe Reader Speed Launcher"
+ "iTunesHelper"
+ "KernelFaultCheck"
+ "Microsoft Works Portfolio"
+ "Microsoft Works Update Detection"
+ "MoneyStartUp10.0"
+ "NvCplDaemon"
+ "QuickTime Task"
+ "SunJavaUpdateSched"
+ "Workflow"
+ "WorksFUD"
+ "Adobe Reader Speed Launch.lnk"
+ "blueyonder Instant Support Tool.lnk"
+ "Lotus Organizer EasyClip.lnk"
+ "Lotus QuickStart.lnk"
+ "Lotus SmartCenter.lnk"
+ "Lotus SuiteStart.lnk"
+ "Microsoft Office.lnk"
+ "Microsoft Works Calendar Reminders.lnk"
+ "Windows Desktop Search.lnk"
+ "Lotus QuickStart.lnk"
+ "Google Update"
+ "MoneyAgent"
+ "MsnMsgr"


The next file needs to be manually disabled and is only needed if you use multi language on your keyboard. If you do then skip the step.


To turn off just ctfmon.exe go to:

Control Panel then to Regional and Language Options

Click on the Languages Tab then click the Details button

Click on the Advanced tab

Check the box that says Turn off advanced text services option

Click A and then OK




When done restart computer and then:




Download TFC by OldTimer to your desktop
  • Please double-click TFC.exe to run it. (Note: If you are running on Vista, right-click on the file and choose Run As Administrator).
  • It will close all programs when run, so make sure you have saved all your work before you begin.
  • Click the Start button to begin the process. Depending on how often you clean temp files, execution time should be anywhere from a few seconds to a minute or two. Let it run uninterrupted to completion.
  • Once it's finished it should reboot your machine. If it does not, please manually reboot the machine yourself to ensure a complete clean.


Download Auslogics Defrag from the link in my signature below. Auslogics Defrag in my opinion is better because:
It does a more comprehensive job at Defragging
It will actually show you what it is doing
At the end of working it will show you how much speed you picked up
You can view a online log of the files that Auslogics defragged

  • 0

#12
ralfcam

ralfcam

    Member

  • Member
  • PipPip
  • 48 posts
Hi again,

I tried all you suggested but I'm still having the problem of pages sporadically loading really slow. It's almost as if the computer has no memory left. I have 73GB capacity and currently have 18.2GB free space left, this should be ample?
Even as I write this I have only one tab open and the Performance bar on task manager is running at 100%.
Things slow down even more when there are more tabs open.
It's strange because sometimes once the page finally loads things will operate as normal but then other times it's mega slow.
Any idea what else I could try.
Thanks again for your help I really appreciate it.
Regards
Ralf
  • 0

#13
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 33,951 posts
OK let's try using browser without add-ons

To disable add-ons in Internet Explorer 8
1. Open Internet Explorer by clicking the Start button Picture of the Start button, and then clicking Internet Explorer.
2. Click the Tools button, and then click Manage Add-ons.
3. Under Show, click All add-ons.
4. Click the add-on you want to disable, and then click Disable.
5. Repeat step 4 for every add-on to disable. When you are finished, click Close.
Now restart IE and retry IE as before. Let us know if it still happens or not. If not then try enabling one add on at a time and trying IE again till you find the problem.
Most times the cause will be a toolbar add on.


* Go to Start and then to Run
* Type in firefox -safe-mode
* A window will popup asking things that you want to disable or reset (eg: reset/disable bookmarks/toolbars, etc.)
* Click Disable all add-ons and press Restart for the changes to take effect.


Let me know if Firefox runs faster now.
  • 0

#14
happyrock

happyrock

    Tech Moderator

  • Retired Staff
  • 9,285 posts
try this...
right click on my my computer...then properties...then advanced tab...in the performance section click on settings...then advanced tab...in the virtual memory section...click on change...highlite the C: drive...then put a tick in custom size...then in the initial size box put 1024...then in the maximum size box put 1024...then click on set...then click on OK...ok your way out...reboot...
this is assuming 512MB or less of installed RAM..if you have a GIG of RAM change the numbers to 2048

NOTE... 1 GIG ram is the sweet spot for XP
  • 0

#15
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 33,951 posts
Thanks Happyrock :) :) :)
  • 0


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

featured