Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Eblah!


  • Please log in to reply

#1
Nathan_Benton

Nathan_Benton

    Member

  • Member
  • PipPipPip
  • 114 posts
Yeah I can't decide what board I wanna use, heh.

Any way I have come to a conclusion, and want to use Eblah! But I can't get it to work.
If I just upload the files and go to the area the installation site tells me to go to, I get:

"Internal Server Error
The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, webmaster@ssforum.x10hosting.com and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request."

And when I CHMOD the files like the installation page tells me to for Unix I get to a page that says there isn't a template. And I try logging in with teh user name and password it tells me to login with and it doesn't let me log in. What am I doing wrong? I really wanna us Eblah! Has anyone successfully installed it before that can help me out? I am really discouraged by this and could really use some help.

Thanks for your time ~Nate Benton
  • 0

Advertisements


#2
ditto

ditto

    - i pwn n00bs -

  • Member
  • PipPipPipPip
  • 1,260 posts
hello again nathan,

could you give us a little more information about the directions and what you had to give CHMOD access to

ditto
  • 0

#3
Nathan_Benton

Nathan_Benton

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 114 posts
Hey ditto,

Here is what the installation site gave me info on what to CHMOD

/cgi-bin/Blah (DIR) - 755 (if there is an error then set it to 777)
/cgi-bin/Blah/Blah.pl (FILE) - 755
/cgi-bin/Blah/Setting.pl (FILE) - 666
/cgi-bin/Blah/Setup.pl (FILE) - 777
/cgi-bin/Blah/Boards (DIR) - 777
/cgi-bin/Blah/Code (DIR) - 777
/cgi-bin/Blah/Code/*.* (FILES) - Do not CHMOD!
/cgi-bin/Blah/Languages (DIR) - 777
/cgi-bin/Blah/Languages/English.lng (FILE) - Do not CHMOD!
/cgi-bin/Blah/Languages/English (DIR) - 777
/cgi-bin/Blah/Languages/English/*.* (FILES) - Do not CHMOD!
/cgi-bin/Blah/Members (DIR) - 777
/cgi-bin/Blah/Messages (DIR) - 766
/cgi-bin/Blah/Mods (DIR) - 777
/cgi-bin/Blah/Prefs (DIR) - 777
/cgi-bin/Blah/Prefs/BHITS (DIR) - 777
/cgi-bin/Blah/Prefs/HITS (DIR) - 777
/blahdocs/template (DIR) - 777
/blahdocs/uploads (DIR) - 777
  • 0

#4
ditto

ditto

    - i pwn n00bs -

  • Member
  • PipPipPipPip
  • 1,260 posts
and you double checked the files/directories depending on what you had to do?

You can CHMOD files by using any ftp program. Try right clicking on the file and slelecting Attributes.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP