Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Port Forwarding not happening

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 1 posts
Machine: HP P4 running xp service pack 2.
Router: Belkin wireless G router F5D7230-4.

I'm trying to get a server that runs on port 10700
haxial http://www.haxial.co...q/routerconfig/

Windows firewall is off (as the belkin router does that)

I've set up in the Belkin's Virtual servers the port mapping to the ip address with the port set up.

When I directly connect the machine my cable modem it works fine.

When I connect it to the router, no go.
  • 0




    Trusted Tech

  • Retired Staff
  • 1,771 posts
Hello filmgeek,
I'm not too sure what exactly you're asking -- however, I would suggest that you follow the port forwarding instructions on this page. If this isn't what you need help with, could you please re-post and state what exactly you want help with..
  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP