Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Virtual Memory !


  • Please log in to reply

#181
simplee55

simplee55

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 539 posts
No, he's not 8 behing, he's 8 ahead of me, that's what he told me.

And by the way, how come someone doesnt mention to personnel about my having this UPLOAD problem. It just started, I cant even load any SNAPSHOOTS.
  • 0

Advertisements


#182
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Azarl tried the upload and I just uploaded a file to another topic with no problem.
The problem seems to be the size of the file or the type of file.
  • 0

#183
simplee55

simplee55

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 539 posts
And, what are you telling me for, you need to tell Azral. All I know is, I'm just CONFUSED.

He just asked me if I ran the ComboScript yet, rshaffer, I posted that Report last night ... OK. It's Post #59, he should had seen that.
  • 0

#184
simplee55

simplee55

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 539 posts
There is definitely something wrong with this website, or it's my PC.

I just got an message in my Inbox from Azral, I clicked on that link, and it's still the last post he posted to me. In fact, my two replies to him dont even show, it's like someone is DELETING as soon as I post.

But on the other hand when I receive your messages, the link brings me to your replies, I get your replies in order.

Do you understand what I'm trying to explain here ???

Edited by simplee55, 11 November 2009 - 01:21 PM.

  • 0

#185
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Yes I understand and I can't give you a reason other then the speed of the email coming the ISp.
  • 0

#186
simplee55

simplee55

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 539 posts
rshaffer:

There is something wrong with this site.

This is the last thing showing that you said to me:

He's asking a legitimate question by needing to know how big the files are.
This way he can determine how to assist you further.
As far as him answering I remember him and you saying there was a 8 hour time difference. Being that the case and he is 8 hours behind you then he is at 1 or 2 in the morning right now and that is why he is not answering you.
I am 2 hours ahead of you so it's 11:42 here right now.


I REPLIED to you, but it doesnt show on my screen. None of my replies are showing, here or on Azral's end. In fact, I just received an E-mail from you that I already answered, what, 20 maybe 30 minutes ago.

Very strange !!!

Edited by simplee55, 11 November 2009 - 02:12 PM.

  • 0

#187
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
The problem is the speed that the ISP is getting the messages sent to you.
The site is working fine.
If you go to this topic and open it you will see that this message is going to be #187
  • 0

#188
simplee55

simplee55

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 539 posts
I just got another message in my E-mail from you. And there is nothing showing, not even my last reply, which was 5 mins. ago.

I dont know if anyone can see the messages that I'm posting, but I sure cant.
  • 0

#189
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Yes your messages are showing.
  • 0

#190
simplee55

simplee55

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 539 posts
rshaffer:

I finally see the communications. This will be a test reply to see if it works. You dont have to respond to this, it's just for me.

OK, it worked, think I'm back in business.

Edited by simplee55, 11 November 2009 - 04:16 PM.

  • 0

Advertisements


#191
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
:) That is great to hear. :)
  • 0

#192
simplee55

simplee55

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 539 posts
YES .... :)

My PC is much faster since I ran ComboFix, which is what Azral is centering on right now.

I think were almost home now, dont know, but think so !!!
  • 0

#193
123Runner

123Runner

    Member 4k

  • Member
  • PipPipPipPipPipPipPip
  • 4,307 posts
simple55

5:51pm eastern time, if you are checking.

It does look like you are close. Once the malware is done, we can concentrate on anything else.
Probably more rshaffer61 than me because he is on more that I am.

I think his life is in front of the computer, where I have to work for a living. (kidding) we all work!

As for the zip/unzip program...we can work on that later. Its not a crucial program unless you have to compress a file because it is too big OR uncompress 1 that is sent to you.

123runner
  • 0

#194
simplee55

simplee55

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 539 posts
Runner:

I dont know what you said in your POST because I cant see it. Man-o-man, I thought this thing was over, guess it's started up again.

For some weird reason I havent been able to view any of the posts. It seemed like it was corrected, now it's starting again.


simplee :)
  • 0

#195
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
We will wait now and see when the malware is completed and you are declared healthy again.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP