Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Virtual Memory !


  • Please log in to reply

#61
simplee55

simplee55

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 539 posts
Hey guys:

I did another AutoRun, here are those results:
  • 0

Advertisements


#62
simplee55

simplee55

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 539 posts
Hey guys:

I did another AutoRun, here are those results:
  • 0

#63
simplee55

simplee55

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 539 posts
Hey guys:

I did another AutoRun, here are those results:
  • 0

#64
simplee55

simplee55

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 539 posts
Guys:

I ran another AutoRun, here are the results
  • 0

#65
simplee55

simplee55

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 539 posts
I tried to upload my AutoRun and every time I tried it wouldnt take. I hope someone can delete all the Blank pages with no results I created ... I'm real sorry about that.

simplee
  • 0

#66
123Runner

123Runner

    Member 4k

  • Member
  • PipPipPipPipPipPipPip
  • 4,307 posts
Wow, 19.75% fragmented. That could be a winner. I do not recall a drive being that fragmented.
Doing the defrag will help performance.

I also found something on the ATF cleaner and clearing the perfetch folder (which is part of their instructions...not ours).

When we cleared the perfetch folder, we cleared the needed "pages to load" that a program generates in order to start.
Not to worry because they will be re-created and all will be well.
Till they are re-created, the system will seem a little slow. That will pass.
Next time you use ATF cleaner, uncheck the perfetch and the cookies.

Reading about the perfetch folder and files
  • 0

#67
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Yeah almost 20% is pretty bad.
How is the system running since all this is done?
Any Virtual Memory error messages now?
  • 0

#68
simplee55

simplee55

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 539 posts
Guys:

So far, the performance is excellent, much faster.

No rshaffer there has been no more Virtual Memory messages, it was only one time that Microsoft alerted me and that's when I ran to you guys. One time is more than enough for me.

A new 19% record huh Runner, yeah, but as I said in one of my earlier posts, this PC was given to me and I have no idea what is or what's not on it. I guess you don't know these type things until you have it in your own possession and start working on it to find things like this. This woman was a Special Needs person, so I don't know how much she knew about maintaining a computer.

Question Runner, that box you said that should have asked me about the PASSWORD, well it never came up to ask if I wanted to keep my passwords, why ???

Another thing guys, is there anyway of deleting the repetitive posts I did. I was trying to UPLOAD my newly ran AutoRun and thought it was taking and when I realized it wasn't, that nothing was happening, it was too late. So can those 3 or 4 posts be deleted???

Do you want to see my AutoRun again. And is there anything else I should do to the computer that I haven't done???


simplee :)
  • 0

#69
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
A moderator or admin will eventually look at this topic and make the changes to the repetitive posts you ask about.
As for the keeping the system clean just run the Atf program every once in a while. Maybe Once a week.
Run Auslogics Defrag about the same.
This will keep temp files at a minimum and your system files in good working order.
A good Antivirus, Malware and Spyware programs will help in protecting the system against infections.
No need for the Autoruns report as the system is running correctly.
Feel free to ask if you have any other questions or if you need clarification on anything.
  • 0

#70
simplee55

simplee55

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 539 posts
Alright to all the above.

Yeah, as I told you rshaffer I download that Avast antivirus program and ran it, no critters found and I ran the Ad-aware program and it found 52 objects on the system, but I have to re-run the program again because I lost the results. May I post it for your viewing and tell me what should or shouldn't be Quarantined???

There is something else I want to ask though. I think that my IE maybe corrupted, is there a way of uninstalling IE and reinstalling it without the system going nuts??? Should I post this problem under a New topic in another place??
  • 0

Advertisements


#71
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
What kind of objects is Ad-aware finding?
What is wrong with IE that makes you believe it is corrupt?
We will try to handle IE problem here.
  • 0

#72
simplee55

simplee55

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 539 posts
rshaffer

I will answer all your questions when I come back online, have to go now and will touch bases in a couple of hours.

Thanks
  • 0

#73
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
No problem we will be here.
  • 0

#74
simplee55

simplee55

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 539 posts
rshaffer:

I just started the scan, it takes about 30-mins, will give what it finds as soon as it's finish.

Internet Explorer:

When I open up IE my home page is not showing. Where you have to sign in, you check the box that says: "Keep me logged in". I never ever uncheck that box, but I cant stay logged in.

I have several times, clicked on "Tools" tab, than Internet Options, there is "My Yahoo" showing in that little window, I click the tab right underneath it that says:

"Use current", tab to lock in my Customized home page, but after I close out of IE and reopen it, there is Yahoo's default home page, I guess that's what you would call it.

So after communicating with Yahoo's tech support, it was mentioned in that conversation that IE might possibly be corrupted, if none of the steps that were given worked. As of right now, I haven't been able to do anything because of the other problems with the PC.

I asked the question about IE just in case none of those steps gaven me worked, just wanted to know how to proceed from that point, just in case I get to that point.



simplee
  • 0

#75
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
What version of IE are you using?
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP