Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

No sound from browser (IE and Firefox)


  • Please log in to reply

#1
redundant142

redundant142

    Member

  • Member
  • PipPip
  • 23 posts
So, I currently am not getting any sound from firefox or IE. If you check the malware forum, I recently removed some viruses and malware. I think that something we did to correct it may have caused this problem. I've actually searched the internet and so far, I've seen some stuff in several locations:
http://en.kioskea.ne...-browser?page=2
http://groups.google...c2c23017718d731

However, I trust the people on this site implicitly. So, I throw myself at your mercy. Hopefully you can help!

Edit: The volume icon has also disappeared from the system tray and the volume no longer responds to my pushing the fn and volume buttons anymore. Figured I'd add that in here.

Edited by redundant142, 30 October 2009 - 10:56 PM.

  • 0

Advertisements


#2
redundant142

redundant142

    Member

  • Topic Starter
  • Member
  • PipPip
  • 23 posts
Bump. Added new information to original post.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP