Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Extra RAM installation issues


  • Please log in to reply

#1
legendracer

legendracer

    Member

  • Member
  • PipPip
  • 72 posts
Hi there

I currently have 2GB of ram which according to the crucial scan i did is this

Maximum Memory Capacity: 8192MB
Currently Installed Memory: 2GB
Available Memory Slots: 2
Total Memory Slots: 4
Dual Channel Support: Yes
CPU Manufacturer: GenuineIntel
CPU Family: Intel® Core™2 CPU 6400 @ 2.13GHz Model 15, Stepping 6
CPU Speed: 2133 MHz

Currently installed memory:



1GBDDR PC2-5300 1GBDDR PC2-5300 EMPTY EMPTY
Each memory slot can hold DDR2 PC2-6400,DDR2 PC2-8500,DDR2 PC2-5300 with a maximum of 2GB per slot.*

I ordered two more 1gb cards that were pc2-5300 DDR2 667MHZ. However my old ram is 533mhz.

The issue is when i put my new ram in and start the computer the monitor recieves no signal at all, i take the new ram out and it all works fine again.

Can someone help me find out if a) I have bought the correct ram? and b) if i have what the issue could be?

Thanks a lot
Ali
  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP