Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

cpu won't boot


  • Please log in to reply

#1
tuna699

tuna699

    New Member

  • Member
  • Pip
  • 7 posts
got cpu in mail
turned it on
it shut off in 2-3 seconds
processor fan was not in place
installed fan now only black screen
the builder said cpu had a temperature shut off that if temp got to 60 C system will shut down so he says it could not have fried anything.
is this true or am i being deceived?
  • 0

Advertisements


#2
Doby

Doby

    Member 2k

  • Member
  • PipPipPipPipPip
  • 2,075 posts
Yes that most likely is true most newer systems bios detects when the cpu fan is not intalled or fails and shuts down the system to prevent damage. As far as the black screen it could be any number of things you should first talk to the builder but if you would like to troubleshoot yourself and have some hardware knowledge post back we would be glad to help.

Rick
  • 0

#3
tuna699

tuna699

    New Member

  • Topic Starter
  • Member
  • Pip
  • 7 posts

Yes that most likely is true most newer systems bios detects when the cpu fan is not intalled or fails and shuts down the system to prevent damage. As far as the black screen it could be any number of things you should first talk to the builder but if you would like to troubleshoot yourself and have some hardware knowledge post back we would be glad to help.

Rick

View Post


i only get the fans and lights running when i turn it on no display at all where do i start looking for a problem
  • 0

#4
Doby

Doby

    Member 2k

  • Member
  • PipPipPipPipPip
  • 2,075 posts
First are you sure the monitor is good, I know thats pretty simple but it happens.

The next thing if the fans stay on and you get no display, meaning none at all no logo or writng on the screen during post would be to try another video card witch would most likely be the problem so if you could barrow one from another system to test would be best.

Rick

Edited by Doby, 15 May 2005 - 09:33 PM.

  • 0

#5
tuna699

tuna699

    New Member

  • Topic Starter
  • Member
  • Pip
  • 7 posts

First are you sure the monitor is good, I know thats pretty simple but it happens.

The next thing if the fans stay on and you get no display, meaning none at all no logo or writng on the screen during post would be to try another video card witch would most likely be the problem so if you could barrow one from another system to test would be best.

Rick

View Post


monitor is good using monitor from old sytem so it is good
i bought the system from an ebay seller, he said system was working perfectly when he shipped it would the cpu fan banging around in the case during shipping damage the video card
i get nothing at all when i turn it on only fans and the light in front of case no beeps or anything like that it has an extra video card in it i tried going back to the integrated video on the motherboard and get the same result nothing
what shold i try next

Edited by tuna699, 16 May 2005 - 05:35 AM.

  • 0

#6
Doby

Doby

    Member 2k

  • Member
  • PipPipPipPipPip
  • 2,075 posts

i bought the system from an ebay seller, he said system was working perfectly when he shipped it would the cpu fan banging around in the case during shipping damage the video card



Do you mean the heat sink and fan were banging around?

If so return it that banging around could have damaged any number of components.

Rick
  • 0

#7
tuna699

tuna699

    New Member

  • Topic Starter
  • Member
  • Pip
  • 7 posts

Do you mean the heat sink and fan were banging around?

If so return it that banging around could have damaged any number of components.

Rick

View Post



switched the video card no change switched the memory no change builder said remove m/b battery and switch jumper to reset and then replace to normal did it no change
fan and heat sink were unattached
thanks for advise
filing damage claim tonite
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP