Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Loading windows explorer

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 2 posts
Hi all,
First post and just a quick question.

I recently ran CCleaner and must have deleted some important windows files by mistake (recycle bin is empty). I did a back up a week before so all my important data is fine.
The problem is, when l load windows explorer, it takes about 2 minutes for the drives to show up on the left hand side. This also happens if l do; Start>My Computer, l get the torch searching for about 2 minutes.
I have done a system restore, but doesn't seem to fix this problem.

Dwnloaded a Windows Tune program and it did an analysis and said that prefetch files were missing. I asked a friend of mine and l was able to determine that i did have the right prefetch config.

Any help would be greatly appreciated. Don't mind doing a complete install as all important data is backed up.
  • 0


Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP