Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Cannot use Wireless or System Restore After Virus Clean


  • Please log in to reply

#1
jappa292

jappa292

    New Member

  • Member
  • Pip
  • 2 posts
Hi!!
I hope someone can help
Recently my laptop was infected with numerous Viruses, Trojans and whatnot. It is now clean. But I have not been able to use my wireless connection. When I boot up it shows that there is are wireless connections available. When I click on the balloon it shows no wireless networks in range. Tried winsock reset - no change. Tried LSP-Fix - no problems found. Tried reset TCP/IP - no change. Modem and router are fine - running other laptops on it. Also when trying to Access System Restore -
“System Restore has been turned off by group policy. Contact your domain Administrator.” It's driving me crazy!!! Please any suggestions?
Running Windows XP Pro w/SP3
  • 0

Advertisements


#2
jappa292

jappa292

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
OK After searching your forums I was able to fix the system restore problem - thanks for that. But still having issues with the wireless. I give up. I'm just going to get a long ethernet cable
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP