Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Sound problem


  • Please log in to reply

#1
Flourz

Flourz

    New Member

  • Member
  • Pip
  • 2 posts
Yesterday I was using my computer and the sound, left it alone, and then a couple hours later I came back and the sound refused to work. I tried updating the drivers, didn't help. I unplugged it and powered it on again, didn't help. I disconnected the sound card and tried to run off the motherboard, didn't help. I figured that the card wasn't the problem then and placed headphones into a jack on the volume control which connects to the system/subwoofer. Sound came perfectly through the headphones. This seems to me like the system itself is what's not working and that I'll need to replace it. unfortunately I have limited funds and would really like to test this problem further to see if there is anything else that could be the problem. I would really appreciate suggestions as to what I can do to further assess this problem or what else might be the problem.



Here's my computer. I put it together about 1-1.5 years ago when I wanted to try out the AM2+ line. I haven't changed the sound at all since building this and it's worked fine since.

Sound Card: Creative Sound Blaster Audigy SE 7.1 PCI Interface
Sound System: Creative Inspire P7800 90 Watts 7.1 Speaker
OS: Vista Ultimate 32bit SP2
Processor: AMD Phenom 8750 Toliman 2.4 GHz Socket AM2 95W Triplecore
Video Card: Radeon HD 3870 512 MB 256-Bit pci ex 2.0
RAM: Mushkin Enhanced Blackline 2GB 240-Pin DDR2 SDRAM DDR2 1066 PC2 8500
MB: Gigabyte GA-MA770-DS3 AM2+/AM2
Power: 500W
  • 0

Advertisements


#2
Flourz

Flourz

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
Everest report

Attached Files


  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP