Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Running a Call of Duty/uo server @home


  • Please log in to reply

#16
DixreuX

DixreuX

    New Member

  • Member
  • Pip
  • 4 posts
hi im trying to start my own server, but i cant.. ive done as you have told and i still cant make it work.. i dont have a router program så i cant set it op the dlz or what you call it.. when i lunch a game this appear:

Hitch warning: 7206 msec frame time
Resolving coduomaster.activision.com
coduomaster.activision.com resolved to 63.146.124.59:20610
Sending heartbeat to coduomaster.activision.com
Resolving coduoauthorize.activision.com
coduoauthorize.activision.com resolved to 63.146.124.59:20600
Hitch warning: 986 msec frame time
Sending heartbeat to coduomaster.activision.com
  • 0

Advertisements


#17
slayer1

slayer1

    New Member

  • Member
  • Pip
  • 2 posts
hiya guys its me again lols has anyone read my post yet i desperately need sum help so if anyone got info on the post could you let me knw please tar evry1 okies?

lols my internet server at mo is bt broadband 16m anyone know any servers any faster i still think it quite slow ne1 else thinik so? ;) ;) :tazz: keeyo
  • 0

#18
Slacker

Slacker

    Member

  • Member
  • PipPip
  • 26 posts
This is what happens to mine, Can anyone help me?



ERROR: Max ammo mismatch for "kar98k" ammo: 'kar98k_pavlovsniper" set it to 125, but "kar98k_mp" already set it to 60.

********************
----- Server Shutdown -----
Resolving coduomaster.activision.com
coduomaster.activision.com resolved to 63.146.124.59:20610
Sending heartbeat to coduomaster.activision.com
==== ShutdownGame ====
---------------------------
Hunk_Clear: reset the hunk ok
Hitch warning: 2316 msec frame time
  • 0

#19
DixreuX

DixreuX

    New Member

  • Member
  • Pip
  • 4 posts
it depends on what you are doing.. are you trying to start a server or what? :tazz:
  • 0

#20
Slacker

Slacker

    Member

  • Member
  • PipPip
  • 26 posts
im trying to start a server
  • 0

#21
DixreuX

DixreuX

    New Member

  • Member
  • Pip
  • 4 posts
its because, you dont have the right files,, some how (i dont know how) you have to get your ip out on the internet and get some dedicated server files.. :tazz:
  • 0

#22
DJmisko

DJmisko

    New Member

  • Member
  • Pip
  • 1 posts
I got this

Hitch warning: 2754 msec frame time
Resolving coduomaster.activision.com
coduomaster.activision.com resolved to 63.146.124.59:20610
Sending heartbeat to coduomaster.activision.com
Sending heartbeat to coduomaster.activision.com
Sending heartbeat to coduomaster.activision.com
Sending heartbeat to coduomaster.activision.com
Sending heartbeat to coduomaster.activision.com
Sending heartbeat to coduomaster.activision.com

what's wrong ????
:tazz:
  • 0

#23
DixreuX

DixreuX

    New Member

  • Member
  • Pip
  • 4 posts
its the same as Slacker.. i dont know whats wrong :tazz: but if you have coduo v1.51 maybe this can help:

removed inappropriate link. please do not post links to crack sights. A direct violation of our Terms of Service. there are 2 other pinned posts in this forum. please see those to update your patch levels and to update punkbuster
  • 0

#24
jrm20

jrm20

    System building expert

  • Topic Starter
  • Retired Staff
  • 2,394 posts
As i have said before hitch warning is normal..
  • 0

#25
jrm20

jrm20

    System building expert

  • Topic Starter
  • Retired Staff
  • 2,394 posts
I need a moderator to delete the address that dixreux typed because its a site filled with cracks, serials, keygens and the site is filled with viruses/ trojans....

it has nothing to do with opening a server.
please do something about this.
  • 0

Advertisements


#26
dajoker_610

dajoker_610

    Member

  • Member
  • PipPip
  • 14 posts
Jrm, wanted to thank ya for the help, the 1.5patch was the problem, when I deleted the patch out, didn't realize it was still in there....lol, so uninstalling the game and re-installing it, made a big difference....it's up and running with the 1.51 version......Thanks again.....

Joker
  • 0

#27
dajoker_610

dajoker_610

    Member

  • Member
  • PipPip
  • 14 posts
jrm, while I'm thinking about it, got a question for ya........ since I run under a router, my computer uses the LAN ip to connect to the server. When someone from the outside connects, they have to use the WAN ip. Problem is, I have xfire program that I use to play, things like that, when my name appears, it shows, my LAN ip on it, instead of the WAN ip that everyone on the outside has to use... Do you know how I can correct that? Just Curious

Thanks,
Joker
  • 0

#28
jrm20

jrm20

    System building expert

  • Topic Starter
  • Retired Staff
  • 2,394 posts
Your welcome dajoker, its normal for a router to do that but let me ask you did you enable dmz host or did you port forward?
  • 0

#29
dajoker_610

dajoker_610

    Member

  • Member
  • PipPip
  • 14 posts
Enabled it.......and then disabled it for a little bit, didn't notice a difference, so I put it back to being enabled.........

Joker
  • 0

#30
jrm20

jrm20

    System building expert

  • Topic Starter
  • Retired Staff
  • 2,394 posts
okay just wondering.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP