Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Running a Call of Duty/uo server @home


  • Please log in to reply

#31
jrm20

jrm20

    System building expert

  • Topic Starter
  • Retired Staff
  • 2,394 posts
If you want to go the port forward way to create a server here is a link to the ports and for many other games also.


http://www.portforward.com/cports.htm

:tazz:
  • 0

Advertisements


#32
Draco

Draco

    Member

  • Member
  • PipPip
  • 10 posts
Hey, just joined, not a computer noob or anything, but I'm having a heck of a time getting a CoD server to run. I've got it set up in my DMZ, set to dedicated, pure, etc.. but it just doesn't work. I can find in locally, but it doesn't show up as an internet server. I thought I read in the past about some special files that need to be changed or something???? I should also add that I have version 1.5, I use to run a server every once in a great while before the patch, and I didn't seem to have any problems. Is the patch the problem?

Edited by Draco, 22 June 2005 - 09:13 AM.

  • 0

#33
jrm20

jrm20

    System building expert

  • Topic Starter
  • Retired Staff
  • 2,394 posts
no special files need to be changed. Make shure its set to pure and dedicated internet and your dmz host saved the correct digits, go back and check this all.

Let me ask you are you running the server on cod or the expansion united offensive because alot of people install the wrong patch to united offensive and uo vise versa.
  • 0

#34
Draco

Draco

    Member

  • Member
  • PipPip
  • 10 posts
ARGH!!!!!!!!

What a pain in my [bleep]. I have the right 1.5 patch installed. I have no problems playing on my LAN. We just had a 4 player game last weekend. For whatever reason I cannot get it to show on the internet. Since it is in my DMZ I know the router isn't the problem. I double checked my server's IP addy with what I entered into the router and evrything jives.

?????
I've !%$#%ed around with this for a couple hours already today.
not hostile towards anyone here, just pissed that a game is such a [bleep].

Do I need to do any port forwarding to allow my 3 local machines to see the server on the internet??

My situation is this. I've got 3 copies of CoD, and 3 PCs, I have a dedicated server set up on a 4th PC. When my wife's nephew comes over we want to be able to run our own server, and put it on the net, and play 4v4.

Edited by Draco, 22 June 2005 - 04:04 PM.

  • 0

#35
jrm20

jrm20

    System building expert

  • Topic Starter
  • Retired Staff
  • 2,394 posts
if you have punkbuster enabled and its set on internet server, only one person per cd key will work.

Try having punkbuster disabled.
Disable any firewalls

i noticed you said you had 3 copies but you would need 4 copies if you wanted 3 people and the server to work with punkbuster enabled.

Edited by jrm20, 22 June 2005 - 12:56 PM.

  • 0

#36
Draco

Draco

    Member

  • Member
  • PipPip
  • 10 posts
I've already got punkbuster disabled
when i doubleclick the desktop icon is it supposed to go straight to the console or start the game itself, because my shortcut starts the game, and i have to configure the server from there.

Edited by Draco, 22 June 2005 - 01:02 PM.

  • 0

#37
jrm20

jrm20

    System building expert

  • Topic Starter
  • Retired Staff
  • 2,394 posts
The shortcut is suppost to run the game not go directly to the console lol, but i have seen some people use the shortcut way with mods ect..

After you open the game goto start server and fill in all the settings then start it, after that it will come up as a runner/ console. It will say resolving to cod so and so and then just minimize that console. After that open up cod again then go find your server... Try it this way on one pc to see if it will work.
  • 0

#38
Draco

Draco

    Member

  • Member
  • PipPip
  • 10 posts
all righty, I gotta go down to the basement to check it out
nope, still the same even on that computer. I know the router isn't the problem, because my brother used a remote access program to get on that computer today. It's in the DMZ, so the router settings shouldn't affect it at all. I'm just going to end up uninstalling CoD on all the computers and then reinstall without upgrading to 1.5

Edited by Draco, 22 June 2005 - 01:51 PM.

  • 0

#39
jrm20

jrm20

    System building expert

  • Topic Starter
  • Retired Staff
  • 2,394 posts
ok
  • 0

#40
Draco

Draco

    Member

  • Member
  • PipPip
  • 10 posts
thanks for the help though. This is the second time I've messed with this. I don't think there is anything I'll miss by going back to, say, the 1.3 patch. I'll save my custom maps and reinstall them. I'll of course just do the re-install on the server first and see if people start connecting.
  • 0

Advertisements


#41
Draco

Draco

    Member

  • Member
  • PipPip
  • 10 posts
Got version 1.3 loaded back up and all is well. What the heck is it about 1.5 that won't let me see the server on the net???
As a matter of fact, I've got the server up now, It's called Draco's Lair, so if you have version 1.3 installed feel free to play on it.

Edited by Draco, 22 June 2005 - 04:06 PM.

  • 0

#42
jrm20

jrm20

    System building expert

  • Topic Starter
  • Retired Staff
  • 2,394 posts
nope sorry i have 1.4 and 1.41 and another copy of the game in diff folder with 1.5 and 1.51
  • 0

#43
Major_Major

Major_Major

    New Member

  • Member
  • Pip
  • 1 posts
OK.
I play coduo 1.51 and want to run my own server
I forwarded port 28960, and am running DMZ at my local IP.

Attached is my server config file that I run
The problem I have is that my server is not online...it says hart beat to coduo.activision.com or whatever too.
I cannot get my server to show up on the Internet list...even tried giving my IP to a friend and he could not join the server.
Help plz.
thanks

P.S. I know that the configs gotta be .cfg...just had to change it to txt for the uploadAttached File  myserver1.txt   5.5KB   896 downloads
  • 0

#44
geekben

geekben

    New Member

  • Member
  • Pip
  • 9 posts
Do you know how to fix this ( by the way this is call of duty not united offesive),
when i try to start a server in the console it says ERROR: Max ammo mismatch for "kar98ksniper" ammo: 'kar98k_sniper__mp" set it to 150, but "kar98k_sniper_2x_mp" already set it to 200
  • 0

#45
Draco

Draco

    Member

  • Member
  • PipPip
  • 10 posts
You know, I got so tired of di<king with COD 1.5 that I just uninstalled it, reinstalled (ver. 1.3) and everything is O.K.
I've spent HOURS trying to get the 1.5 thing to work right with no luck, and I'm a friggin PC tech.
Now I can host games on my dedicated server (in my DMZ) and it is visible both locally and on the internet. No problems at all!!!
Well, other than the fact that not alot of people play 1.3
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP