Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Running a Call of Duty/uo server @home


  • Please log in to reply

#61
jrm20

jrm20

    System building expert

  • Topic Starter
  • Retired Staff
  • 2,394 posts
Pure does matter because if i turn pure off my server wont show up at all for me. When i put pure to yes, the server shows up. You have to put pure to yes.

Another thing dont talk about cracking your server here at geeks to go you can get banned, you should of read when you registered.

If you have a cracked version of the game thats probably why your having trouble, dont be stingy buy the real version of the game in a store or get free from a friend.

Edited by jrm20, 06 August 2005 - 01:13 PM.

  • 0

Advertisements


#62
dajoker_610

dajoker_610

    Member

  • Member
  • PipPip
  • 14 posts
jrm,
I've got a problem...lol, I've been running the server online for several month's now, and everything was going great. Till 2 days ago...lol, I had someone hack into the game server and caused error's for some of the guys that played on my server. I have since, found out who it was and things like that, and they have stopped messing with it, but the problem is, I shut the server down, uninstalled the cod and coduo games and then manually unistalled all the files for the games to remove a temp file the hacker had placed in the cod stuff, and then restarted the computer.
I then reinstalled cod and coduo, and set the coduo with the 1.51 patch and brought the server console back up. I can see the server console and everything running, problem is, the server can't be seen online by others, but I haven't changed anything on the router from before, I didn't mess with the router setting's after it was setup last time. It's set up for dedicated to internet with pure.
I might be having a brain fart..lol, but I can't see why it's not listing the server online to anyone. I went into the router and looked around, all the ports were still open, etc. still have DMZ set to disabled as before, when I enable the DMZ I can see the server online locally, but then can't see other servers that are listed. So I put it back to disabled, as before and can see the listing's of other servers again, but not mine....
I know your busy, I appreciate your help very much, same as in the past, I respect guys who are helping people with setting things up like this, it takes alot of time and patience.
Any suggestions?
  • 0

#63
dajoker_610

dajoker_610

    Member

  • Member
  • PipPip
  • 14 posts
lol, jrm......just wanted to give you an update.........I went and redone my router, found that my firmware needed to be updated......so I done that, and I'm back up online again.....lol
  • 0

#64
jrm20

jrm20

    System building expert

  • Topic Starter
  • Retired Staff
  • 2,394 posts
cool lol glad you got it back up. :tazz:
  • 0

#65
DreadZone

DreadZone

    Member

  • Member
  • PipPip
  • 21 posts
hi jrm20

Whats firmware??. Ive been monitoring this thread. I have a similar problem of not being able to see my server on the internet.

Firmware--will that be an update from the router manuf??

regards
Dreadzone
  • 0

#66
jrm20

jrm20

    System building expert

  • Topic Starter
  • Retired Staff
  • 2,394 posts
Yes Dreadzone, firmware updates are from the manufacturer's website.
  • 0

#67
Sliz3r1

Sliz3r1

    New Member

  • Member
  • Pip
  • 7 posts
oh i'm so sorry jrm, for saying the word Cra**... I just wanted to see if i could get some help here... i move on, thx anyway
  • 0

#68
Sliz3r1

Sliz3r1

    New Member

  • Member
  • Pip
  • 7 posts
I mean for talking about cra*** servers...Thought you all was public helpers & for special cracking helps :tazz:
  • 0

#69
jrm20

jrm20

    System building expert

  • Topic Starter
  • Retired Staff
  • 2,394 posts
Its not about saying the word crack, it says when you register DO NOT HELP people that talk about cracks or dont list sites to cracks in any way. The moderators or administrators will read through these forums and do what there suppost to do.


Read the Terms of Service it is stated clearly.

Do not talk about any types of cracks, or any kind of pirated software.

Edited by jrm20, 09 August 2005 - 06:09 PM.

  • 0

#70
dajoker_610

dajoker_610

    Member

  • Member
  • PipPip
  • 14 posts
Besides, not trying to be a butt by any means.....if you have to use cracks, majority of the time your doing something you shouldn't be doing, and some of that stuff causes people to have issue's that are brought here to try and get fixed because of it........lol, Just my opinion, I don't see why people use them to begin with...lol, be different if it was legit reasons......lol
  • 0

Advertisements


#71
sgt lazza

sgt lazza

    New Member

  • Member
  • Pip
  • 5 posts
im confused :tazz: i make a game and everything but how do i host it so people can actually play on it
  • 0

#72
sgt lazza

sgt lazza

    New Member

  • Member
  • Pip
  • 5 posts
i mean like putting it upon a website or summat so people can join in the game :tazz: ;) :) :cheers: :spoton: :rockon: :happy: :prop: :cool: :yeah:
  • 0

#73
jrm20

jrm20

    System building expert

  • Topic Starter
  • Retired Staff
  • 2,394 posts
I dont fully understand you about the website part. Has nothing to do with a website.

If you need help configuring a server look at this

http://www.fkmod.com...CoD_Install.pdf
  • 0

#74
{PST}Rocky

{PST}Rocky

    New Member

  • Member
  • Pip
  • 2 posts
Hi could anyone help with this problem. The server runs fine with the exception of not being able to write to the games log or the config file and punkbuster. I think the problem is windows xp will not let the files be written to. I have looked at file sharing and permission to write to the file it all seems to be ok. I am at a loss any help would be appreciated
-File Handles:
----------------------
fs_basepath is write protected.
fs_homepath is write protected.
sv_punkbuster is read only.
sv_punkbuster is read only.
------- Game Initialization -----
gamename: Call of Duty
gamedate: Nov 10 2004
WARNING: Couldn't open logfile: games_mp.log
0 teams with 0 entities
-----------------------------------
-----------------------------------
Couldn't write config_mp.cfg.
Hitch warning: 2922 msec frame time
Resolving codmaster.activision.com
codmaster.activision.com resolved to 63.146.124.59:20510
Sending heartbeat to codmaster.activision.com
Resolving codauthorize.activision.com
codauthorize.activision.com resolved to 63.146.124.59:20500
Sending heartbeat to codmaster.activision.com

Thanks

Rocky
  • 0

#75
sgt lazza

sgt lazza

    New Member

  • Member
  • Pip
  • 5 posts
ive done everything thats on the install thing and went to go on it but these problems came up i just dont have a clue theres something wrong but i dont know what to do argh ;) :tazz: COD MP 1.4 build win-x86 Apr 13 2004
----- FS_Startup -----
Current language: english
Current search path:
C:\gameservers\boS\COD_I/main
C:\PROGRA~1\CALLOF~1\main\paka.pk3 (41 files)
C:\PROGRA~1\CALLOF~1\main\pak9.pk3 (149 files)
C:\PROGRA~1\CALLOF~1\main\pak8.pk3 (235 files)
C:\PROGRA~1\CALLOF~1\main\pak6.pk3 (3 files)
C:\PROGRA~1\CALLOF~1\main\pak5.pk3 (4858 files)
C:\PROGRA~1\CALLOF~1\main\pak4.pk3 (1668 files)
C:\PROGRA~1\CALLOF~1\main\pak3.pk3 (1992 files)
C:\PROGRA~1\CALLOF~1\main\pak2.pk3 (694 files)
C:\PROGRA~1\CALLOF~1\main\pak1.pk3 (2642 files)
C:\PROGRA~1\CALLOF~1\main\pak0.pk3 (12816 files)
C:\PROGRA~1\CALLOF~1/main
C:\PROGRA~1\CALLOF~1\main\localized_english_pak3.pk3 (7 files)
localized assets pak file for english
C:\PROGRA~1\CALLOF~1\main\localized_english_pak2.pk3 (9 files)
localized assets pak file for english
C:\PROGRA~1\CALLOF~1\main\localized_english_pak1.pk3 (3736 files)
localized assets pak file for english
C:\PROGRA~1\CALLOF~1\main\localized_english_pak0.pk3 (1204 files)
localized assets pak file for english

File Handles:
----------------------
30054 files in pk3 files
execing default_mp.cfg
couldn't exec language.cfg
execing config_mp.cfg
couldn't exec autoexec_mp.cfg
Hunk_Clear: reset the hunk ok
...detecting CPU, found Intel Pentium III
Measured CPU speed is 2.93 GHz
System memory is 502 MB (capped at 1 GB)
Video card memory is 128 MB
Streaming SIMD Extensions (SSE) supported

Winsock Initialized
Opening IP socket: 67.18.70.5:28969:28960
WARNING: UDP_OpenSocket: bind: WSAEADDRNOTAVAIL
Opening IP socket: 67.18.70.5:28969:28961
WARNING: UDP_OpenSocket: bind: WSAEADDRNOTAVAIL
Opening IP socket: 67.18.70.5:28969:28962
WARNING: UDP_OpenSocket: bind: WSAEADDRNOTAVAIL
Opening IP socket: 67.18.70.5:28969:28963
WARNING: UDP_OpenSocket: bind: WSAEADDRNOTAVAIL
Opening IP socket: 67.18.70.5:28969:28964
WARNING: UDP_OpenSocket: bind: WSAEADDRNOTAVAIL
Opening IP socket: 67.18.70.5:28969:28965
WARNING: UDP_OpenSocket: bind: WSAEADDRNOTAVAIL
Opening IP socket: 67.18.70.5:28969:28966
WARNING: UDP_OpenSocket: bind: WSAEADDRNOTAVAIL
Opening IP socket: 67.18.70.5:28969:28967
WARNING: UDP_OpenSocket: bind: WSAEADDRNOTAVAIL
Opening IP socket: 67.18.70.5:28969:28968
WARNING: UDP_OpenSocket: bind: WSAEADDRNOTAVAIL
Opening IP socket: 67.18.70.5:28969:28969
WARNING: UDP_OpenSocket: bind: WSAEADDRNOTAVAIL
WARNING: Couldn't allocate IP port
--- Common Initialization Complete ---
Working directory: C:\PROGRA~1\CALLOF~1
exec <filename> : execute a script file
ive tried loads of different things i geuss ill just not bother its too complicated for me

Edited by sgt lazza, 13 August 2005 - 06:16 AM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP