Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Similar videos-one plays sound one does not


  • Please log in to reply

#1
jack7101

jack7101

    New Member

  • Member
  • Pip
  • 7 posts
I have similar videos taken by the same camera. Earlier files work fine. These new file will not play audio.
I have used another camera and I get the same results. I did get one program to play the audio but then the video would not play.
Please help.
I tried to upload the file twice but each time it told me I did not select a file (which I did)
  • 0

Advertisements


#2
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
Try VLC: http://www.videolan.org/vlc/
  • 0

#3
jack7101

jack7101

    New Member

  • Topic Starter
  • Member
  • Pip
  • 7 posts
I have no pleasure at the moment, just trials. I posted on this site to get an answer to my problem as the "Pros" were supposed to be here. To send me to another site kind of defeats the purpose.
I have been to many sites still looking for the pros. As you read my succinct post you will see it is not any one media player problem, it is something to do with the computer or codecs (which I do not even understand being a neophyte in this area.

If someone has knowledge of this problem, please reply but don't guess, send me anywhere else or give me an answer without thoroughly reading the problem. I want to be able to thank you for a positive experience and for your generous nature in investing your time to help me with my problem.
Thanks!

Edited by jack7101, 08 November 2009 - 11:35 PM.

  • 0

#4
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts

To send me to another site kind of defeats the purpose.
I have been to many sites still looking for the pros. As you read my succinct post you will see it is not any one media player problem

I doubt, you even clicked on my link.
I didn't send you to another site, I sent you to another player, which has all codecs built in and it'll tell us, if this is codecs problem, or not.
Don't jump to any unpleasant conclusions, before you check, what I'm talking about.
Attitude like this won't get you anywhere.
  • 0

#5
jack7101

jack7101

    New Member

  • Topic Starter
  • Member
  • Pip
  • 7 posts
I did click on your link it took me to a site. A confusing one. All I want is an answer to my problem not for you to blow off any pent up steam you may be going through. As for getting me anywhere, your right but even before you thought I had an attitude I got no where.

If you are a pro, than spell it out. You are dealing with something (as I said) know nothing about. To tell me to click on a link is likened to sending me blindfolded unto a busy highway. I will be more likely to get hurt than travel far.
  • 0

#6
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
Download and install VLC Player (from my link).
It has all necessary codecs built in, so if it WILL work, it means, you have codecs problem.
If it won't work, we'll have to find another culprit.
  • 0

#7
jack7101

jack7101

    New Member

  • Topic Starter
  • Member
  • Pip
  • 7 posts
Thanks but I do have VLC and Windows Media and Quick Time and nero...
I have taken videos with this camera before and I still have the files AND THEY ALL WORK ON vlc. tHE NEW ONES i JUST TOOK (SAME CAMERA) on most of the programs I get video with no sound. On one of the programs (I forget which one) I get sound and no video.
  • 0

#8
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
Did you try those non-working files on another computer?
  • 0

#9
jack7101

jack7101

    New Member

  • Topic Starter
  • Member
  • Pip
  • 7 posts
Good idea but no. I am in the Philippines in the poorest area. I am probably considered rich because I have a cheap computer. Can I send you the file to try?
  • 0

#10
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
No problem. I just PMed you with my email address.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP