Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Multiple problems with XP and trying to reinstall

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 1 posts
Ok so here's the story...

Last night my computer just randomly rebooted itself, everything was loading up fine. It asked me which OS I want to use (both are XP) and I normally choose the first one. After the Windows logo screen with the loading bar had finished, it NORMALLY would go straight to the login screen, but it just hung on a black screen. So I tried starting in Safe Mode, which did nothing. I then tried my other OS, which works perfectly fine minus the fact that it has no Service Pack and the other one is Service Pack 2.

So I figured I'd try putting in my XP CD and repairing the installation, which it said it had changed a few things and needed to reboot. After it rebooted, I was presented with a different problem. It did nothing...thus making me boot from CD again and going through the process again. Only this time after I press Enter, and then F8 to agree, I'm given a blue screen with the IRQL_NOT_LESS_OR_EQUAL error, saying that I may have installed new hardware or something, which I have not done. It says this everytime I try to F8 to agree, leaving me with no option to delete/install/whatever on any partitions. Not only that, but when it asks me what OS to choose on startup, it normally gives me 30 seconds, but now it gives me 0 seconds. I have to press F8 repeatably to get into OS startup options. Thing is, I can still get onto my OS with no Service Pack with no problem.

So I was wondering, what are my possible solutions? Would deleting the WINDOWS folder that I cannot access help? Could it be something with my BIOS? Is reformatting the only real option I have?

Thanks a lot
  • 0




    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
A. If you have more than one RAM module installed, try starting computer with one RAM stick at a time.

NOTE Keep in mind, the manual check listed above is always superior to the software check, listed below. DO NOT proceed with memtest, if you can go with option A

B. If you have only one RAM stick installed...
...run memtest...

1. Download - Pre-Compiled Bootable ISO (.zip)
2. Unzip downloaded memtest86+-2.11.iso.zip file.
3. Inside, you'll find memtest86+-2.11.iso file.
4. Download, and install ImgBurn: http://www.imgburn.com/
5. Insert blank CD into your CD drive.
6. Open ImgBurn, and click on Write image file to disc
7. Click on Browse for a file... icon:

Posted Image

8. Locate memtest86+-2.11.iso file, and click Open button.
9. Click on ImgBurn green arrow to start burning bootable memtest86 CD:

Posted Image

10. Once the CD is created, boot from it, and memtest will automatically start to run.

The running program will look something like this depending on the size and number of ram modules installed:

Posted Image

It's recommended to run 5-6 passes. Each pass contains very same 8 tests.

This will show the progress of the test. It can take a while. Be patient, or leave it running overnight.

Posted Image

The following image is the test results area:

Posted Image

The most important item here is the “errors” line. If you see ANY errors, even one, most likely, you have bad RAM.
  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP