Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Online games lag spikes & slow internet high latency (Good compute


  • Please log in to reply

#1
Theput

Theput

    New Member

  • Member
  • Pip
  • 2 posts
Hi! Im having this annoying problem with internet but biggest issue is the online gaming and i know this isn't a computer problem since the problem started on my old computer and the exact same problem remains on this new one. Lag never ever existed in games before just about one month ago when it all started.

I get these sick annoying lags. 3-4 seconds and everything just pretty much stop. And when the lag breaks everything that happend those seconds is showed in super-speed. So i thought "this must be a network/router/broadband problem" And i don't know alot about those things (neither do my mum). Anyway im on a ADSL broadband 24mbits wich i've just tested on the net & the speed is great. Never ever had problems with it before. And when i dl a random file from internet it can sometimes dl up to 1.8 mb/s. When i play World of warcraft i first have around 152 ms wich is fine and green. But after some seconds my latency is on 4000-6000 ms! And my character is off the walls in-game people have told me. This lag problem came out of nowhere! i remeber trying to make a ventrilo server but couldn't do it because my mum didn't let me open ports. I've formatted C: and reinstalled xp like 2 times efter this but there's no difference. PS i noticed today when i was streaming videos that it only streamed for some seconds then it stops and stays that way so the video doens't even finnish loading 100% And when this happends they give you the arrow for "restart video"

Edited by Theput, 12 November 2009 - 08:40 PM.

  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP