Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

renos.ji trojan, no internet, virus scan, start menu or tray

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 1 posts
My computer is nearly disabled. I cannot access the internet, McAfee won't scan for viruses, my system tray is missing, there is no start menu and when the system boots up there are about 4-5 error messages that come up on the desktop regarding programs that can't initialize or run because of errors. When I try to print the system says no printers are installed. When I plug in a USB drive the add hardware wizard comes up and wants me to load software for it. I am unable to copy files off the system or print from files. I can't access the web to get help. The only way to shut down is to use the power button. I've tried system restore but it fails even in safe mode. the anti virus software won't run in safe mode either.

I think this started several days ago when I accidentally downloaded a file because all of a sudden Windows Defender popped up saying it had found a trojan win32\renos.ji but when I tried to delete the file Windows Defender couldn't do it and eventually it just shut down and now won't start. In normal mode McAfee was showing the system was fine but in safe mode it indicated several things were wrong but when I changed the parameters, they would just go back to the way they were. The web was working off and on and I was able to download Microsoft Safety scan but as it was about to start the scan it just shut down. The system started downloading windows updates but was stuck on 0% when McAfee popped up indicating an something was trying to change a file in the documents and settings\ \temp\b.exe file. After blocking that several times, I finally let it go thru thinking maybe it was needed for windows update. After that things got progressively worse and now I find myself with a system that is virtually helpless.

Are there any super techies out there who have a solution to this? I don't have a clue what to do. At this point, I think I'd be happy if I could just save my data off the PC and use it elsewhere. Thanks for any help.
  • 0


Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP