Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

installing extra RAM


  • Please log in to reply

#1
urikita

urikita

    New Member

  • Member
  • Pip
  • 1 posts
hi,

I'm trying unsuccessfully to add extra ram on my rendering pc.
here is my system:

motherboard: gigabyte: GA-EP45T-DS3R - I updated the BIOS now. (took the correct file from the site of Gigabyte)/ but it doesn't seem to help...

processor: INTEL CORE 2QUAD CPU Q9550 @2.83GHz 2.83GHz

existing Ram: OCZ 3RPR1333C94GK 2GB X2 = 4GB
new Ram: the same (I checked it): OCZ 3RPR1333C94GK 2GB X2= 4GB.

OS: Windows Vista Ultimate 64bit.

It works fine with the 4GB ram, but when I install the second pair (the same 2extra 2GB) it eather crashes and reboots or OS freezes.

any answers? I'm helpless here...
:)
  • 0

Advertisements


#2
etaf

etaf

    Member

  • Member
  • PipPipPip
  • 153 posts
if you just use the 2pairs as follows what happens

original pair - all works
remove original pair and replace with new pair - what happens

make sure you do not add static when doing this - put your hand on the metal to make sure you are at the same potential as the pc
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP