Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Any Antivirus Site : Oops! This link appears to be broken DNS erro


  • Please log in to reply

#1
Balaji V

Balaji V

    New Member

  • Member
  • Pip
  • 1 posts
Every time I try to access the antivirus sites or antispamware sites I get this error message.

Oops! This link appears to be broken DNS error

When I somehow got Avast downloaded and tried to install I got the following error.

===========================================================
13.11.2009 20:05:56 general: Started: 13.11.2009, 20:05:56
13.11.2009 20:05:56 system: Operating system: WindowsXP ver 5.1, build 2600, sp 2.0 [Service Pack 2]
13.11.2009 20:05:56 system: Memory: 49% load. Phys:525184/1039532K free, Page:2142336/2504572K free, Virt:2071428/2097024K free
13.11.2009 20:05:56 system: Computer WinName: INDIA
13.11.2009 20:05:56 system: Windows Net User: INDIA\Administrator
13.11.2009 20:05:56 general: Old version: ffffffff (-1)
13.11.2009 20:05:56 system: Using temp: C:\DOCUME~1\ADMINI~1\LOCALS~1\Temp\_av_inet.tm~a02792 (10113M free)
13.11.2009 20:05:56 internet: SYNCER: IE in offline mode, switching to Direct connection
13.11.2009 20:05:56 internet: SYNCER: Type: no proxy
13.11.2009 20:05:56 internet: SYNCER: Auth: no authentication
13.11.2009 20:05:56 general: Install check: Program folder does NOT exist in registry
13.11.2009 20:05:56 general: SGW32P::CheckIfInstalled set m_bAlreadyInstalled to 0
13.11.2009 20:06:00 internet: SYNCER: IE in offline mode, switching to Direct connection
13.11.2009 20:06:00 internet: SYNCER: Type: no proxy
13.11.2009 20:06:00 internet: SYNCER: Auth: no authentication
13.11.2009 20:06:00 general: progress thread start
13.11.2009 20:06:00 general: Destination: C:\DOCUME~1\ADMINI~1\LOCALS~1\Temp\_av_inet.tm~a02792
13.11.2009 20:06:00 general: Starting download: http://www.avast.com...t...&langid=eng
13.11.2009 20:06:00 internet: HttpGetWinsock(http://www.avast.com...cnet&langid=eng)
13.11.2009 20:06:02 internet: ERROR:HttpGetWinsock, WinsockTcpConnect() returned 0x00002AF9
13.11.2009 20:06:02 general: Download finished from server www.avast.com, result: 0x20000004, server response: 11001
13.11.2009 20:06:02 general: Stats www.avast.com, server response: 536870916
13.11.2009 20:06:05 general: POST result: 0x20000004, server response: 0
=======================================================================

Little googling took me to this link. http://forums.cnet.c...threadID=366940

Based on which I have installed and updated the MBAM and SuperAntispyware. Yes, I have restarted the comp. But Im still getting this 404 error.

I have windows firewall and I dont see anything amiss. I checked your site and looked into this link.

http://www.geekstogo...or-t246880.html

So downloaded the OTL and here are the results attached.

Please help!!!

Attached Files

  • Attached File  OTL.Txt   72.9KB   121 downloads
  • Attached File  Extras.Txt   35.97KB   199 downloads
  • Attached File  OTL.Txt   72.9KB   84 downloads

  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP