Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Need Help!


  • Please log in to reply

#1
rickmanos

rickmanos

    New Member

  • Member
  • Pip
  • 1 posts
My brother recently decided to test his new ram in my pc as it wasnt working in his, unfortunately it didnt work and now ive put the original ram back in it keeps randomly blue screening especially when trying to play the new mw2. also strangely if i do manage to play mw2 without it crashing it freezes and i lose all sound on the whole pc and have to restart to get it back.
ive tried running memtest but with both 1gb sticks in the test just restarts and when i try them separately the test goes fine but i still have the same problems upon start-up (blue screen, loss of sound) ive also updated all my bios from the manufacturers website with no luck.
does anyone havve any ideas what else i should try doing.
Thanks in advance.
  • 0

Advertisements


#2
mgabriel

mgabriel

    Member

  • Member
  • PipPip
  • 94 posts
What type of Ram do you have? are they both the same?

Edited by mgabriel, 14 November 2009 - 02:21 PM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP