Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Failed to query TCP/IP settings. Cannot proceed


  • Please log in to reply

#1
FCS-GLEN

FCS-GLEN

    New Member

  • Member
  • Pip
  • 1 posts
Trouble in paradise , again. My re-install of XP HOME SP2 did not go as smoothly as expected. I lost my internet and my network card is detected, it's a onboard card , i think its a TI IEEE 1394. It shows a connected window at the bottom, I like that part. Zero packets sent/received.Status : connected Duration 00:17:45 and climbing Speed : 400.O MBPS

STATUS: no ip address, no subnet mask, no gateway, no details

Router is doing it's magic because I am typing on my little laptop right now into the WWW.
I need a few methods to fix this. Winsock Fix I tried it, no dice.
The yellow conflicts I SEE in the device manager are: in the Other DEvices tab include Ethernet controller, PCI device, PCI Simple Communications Controller and Video Controller (VGA Compat)
Network adapter tab shows 1394 Net Adapter
I have tried all that unistall and re-install tricks process for TCP/IP ; file and printer sharing for MS nets; client for MS networks.
Your thoughts?
:) and hungry. bad combination.
So I will be back.
  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP