Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works


  • This topic is locked This topic is locked




  • Member
  • PipPipPip
  • 539 posts
I had to start a NEW Post, because every time I would hit the Reply button, it would tell me that I'm not authorized to use this feature and would tell me to Sign in. I went thru that 4 times. Man what else will be NEXT !!!

I have been trying to post the results of this Scan that Azral had me do since 1:15 today. The time is now 2:04-pm on the West Coast, at the time I was typing this.

Let me explain, please.

Because I was still having problems seeing all latest posts, he PMed me and said that it really sounded like it's my browser. So his suggestion was to try FireFox or Google chrome.

So I said, ok I'll download and install FireFox, even though I don't like FireFox, I took Azarl's suggest and went for it. I then went back to the HJT forum to get his instructions.

I downloaded this program called AVP Tool, by Kaspersky. Followed all instructions i was told. Did this Scan in Safe Mode.

It took that scan 3-1/2 hours to complete, still not a problem. The problem starts when I come back up on my Desktop from Safe Mode.

1. FireFox has caused my system to drag, it's awful. Get the picture here, since I've had this system, the boot up time, shut down time and loading desktop time have been lightening fast. It took FireFox 2 minutes to open, and there were several times that the system just froze up. I went thru this for several tries, not with good results.

2. Everytime I would come to the HJT forum and try to post this very, very long Log, my system kept freezing up. The 1st 4 times I had to do Ctrl + Alt + Delete to get out of it. The last 3 times I had to do a HARD shut down.

3. I had to UNINSTALL FireFox off of the system.

4. I did a SEARCH to see if all of the FireFox components were off of the system, and couldn't find any.

5. So, what I had to do was REINSTALL IE-8, to see if that would help me see all the post, not a chance, that didn't work either.

So where I am right now is here:

I got a File that's too [bleep] large to even COPY and PASTE and a system that's become too sluggish, right NOW.

So, what's next, wont be able to come up on my Desktop, is that next.

It seems to me that I'm in worse shape than I was several days ago.

I have a system that was unstable from the get-go, and being asked to run a Tool that's too [bleep] large to even post, this is NOT helping my situation at all.

Can anyone hear or understand my frustration.

simplee55 :) :)

Edited by simplee55, 15 November 2009 - 05:07 PM.

  • 0





  • Moderator
  • 34,114 posts
Simplee55 can I ask a few questions please?
Do you have the original installation disk for this system?
Is it a recovery disk or a genuine microsoft disk?
How much data is on the drive that you need to make sure is safe?
We are crossing posts here and with Azurl trying to assist and I think we are spinning in circles.
This is post 272 in the original topic with another 110 in the malware topic. I also saw you have started this topic due to all the confusion. Please read this carefully and respond with the information so we can proceed with what I believe the next step needs to be.
  • 0




  • Moderator
  • 34,114 posts
I am closing this topic as we are working in original topic and your malware issue has been resolved.
  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP