Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

IE 8 always opens in small window.


  • Please log in to reply

#1
Ferrante

Ferrante

    Member

  • Member
  • PipPipPip
  • 207 posts
Everytime I open IE 8, the window is small and I have to enlarge it. Is there a way to make it open in full size whenever it starts and if so, how? Thanks in advance for your help!--Mark
  • 0

Advertisements


#2
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
This is Microsofts suggestion to fix the problem

* Resize (with only one window open) and then close by clicking the X in the upper right corner while holding down the Shift key. Often this works but it may not.
* If the above does not work, your next step is to try the two-window method.
1. Open a single IE window (which is presumably still too small)
2. Now open a secondary IE window by either right-clicking or shift-clicking
on any convenient link in the open IE window
3. Resize this second window to the desired dimensions
4. Close this resized window by clicking the X in the upper right corner while holding down the Shift key
5. Resize the still open original window as desired
6. Close this window by clicking the X in the upper right corner while holding down the Shift key


Let me know if this works if either one does
  • 0

#3
Ferrante

Ferrante

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 207 posts
Hi, I appreciate your help, but neither approach worked. Any other suggestions, please? And again, thank you for trying to help me.
  • 0

#4
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Open IE and go into preferences or options. Look through there to see if there is a option to open minimized.
  • 0

#5
obbm

obbm

    New Member

  • Member
  • Pip
  • 1 posts

This is Microsofts suggestion to fix the problem

* Resize (with only one window open) and then close by clicking the X in the upper right corner while holding down the Shift key. Often this works but it may not.
* If the above does not work, your next step is to try the two-window method.
1. Open a single IE window (which is presumably still too small)
2. Now open a secondary IE window by either right-clicking or shift-clicking
on any convenient link in the open IE window
3. Resize this second window to the desired dimensions
4. Close this resized window by clicking the X in the upper right corner while holding down the Shift key
5. Resize the still open original window as desired
6. Close this window by clicking the X in the upper right corner while holding down the Shift key


Let me know if this works if either one does


On 2-6-12, I had been banging my head against a wall for hours with this problem. The two window approach fixed it. Thanks very much, rshaffer61.

obbm
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP