Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

ATITool Problem(?)

  • Please log in to reply




  • Member
  • PipPip
  • 53 posts
Hi, I'm trying to use ATITool 0.25 Beta 14 (heard it was the only stable version) to overclock my graphics card, but whenever I press "Find Max Core" or "Find Max Mem" my screen starts to fuzz up and all these weird colors start appearing. At that point I can't do anything; can't move the mouse pointer, can't task manager, nothing. Pretty much my screen freezes and I need to shut down the computer by holding the power button.

I waited about 5-10 minutes for any changes, but the screen just became white-ish after a while and didn't revert back to normal.

Is this normal? I'm not sure what's going on and if it's supposed to happen.

If anyone can answer, I'd greatly appreciate it~

EDIT: Ok, so I tried it again and it worked, but find max core crashes after about 30 minutes in and find max mem crashes about 30 seconds after scanning.

The problem is default; that one creates the screen problem.

Edited by Anonymous1337, 19 November 2009 - 04:35 PM.

  • 0


Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP