Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

MP3 Playback problems


  • Please log in to reply

#1
dt98rmb

dt98rmb

    Member

  • Member
  • PipPip
  • 14 posts
Running Win XP and Media Player 9.
For some reason media player just won't player mp3 files, say's that identify tag 55 required to play this file.

I know it's not a problem with the mp3's because they play fine using real player.

Anyone got any ideas?

Cheers
  • 0

Advertisements


#2
dt98rmb

dt98rmb

    Member

  • Topic Starter
  • Member
  • PipPip
  • 14 posts
Never mind....I figured out how to sort the problem out, if anyone's interested, search for the codec (l3codeca.acm) rename it to .bak, or delete it, and then restart media player and hit help/update, and it'll get a new codec update....pretty easy huh, should have thought of that before posting...
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP