Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Gateway GT5228 USB Issues


  • Please log in to reply

#1
mouselounge

mouselounge

    New Member

  • Member
  • Pip
  • 1 posts
All of the USB Ports failed all at once. Each will supply power to any connected devices, but no peripherals are recognized by the OS.

I have thus far:

1.) Reset the CMOS
2.) Flashed the BIOS
3.) Disabled USB in the BIOS / Re-enabled
4.) Removed the USB stack allowing XP (Media Center Edition) to redicover hardware
5.) Performed a clean installation of the OS.
6.) Updated all Motherboard drivers
7.) Checked all wiring and connections to mainboard

As you can see, I feel I've followed all the basics. Device Manager shows the USB Hub and there are no driver errors (exclamation points). The rest of the system appears to be functioning normally.

HELP!!!
  • 0

Advertisements


#2
chan79

chan79

    New Member

  • Member
  • Pip
  • 1 posts
Curious as to if you've had any luck in resolving this issue. I have the same model PC and the same exact issue. Trying to resolve it.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP