Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Outlook 2000


  • Please log in to reply

#1
BTrem

BTrem

    New Member

  • Member
  • Pip
  • 2 posts
When the problem started:
After I installed Microsoft Small Business Tools SR-1 (including Customer Manager).

The problem:
I compose email, click send, it goes to outbox, disappears, turns up in sent box - is not sent. I understand this has something to do with the SBT software changing the mail to "read". There are no error or other messages.

What I have tried so far:
I looked at a post to this site from Scargo (Aril 4/05) and Kieth's suggestion was to try a trial version of TuneUp. I did this and ran disc clean-up, registry clean-up and registry drfrag and rebooted. Then I re-installed outlook and ran TuneUp system optimizer, and optimized the computer config., rebooted, ran accelerate downloads and rebooted again. This didn't help.

I restored the system to a date previous to the installation of the Small Business Tools software and that didn't change anything (so I undid the restore).

This probably isn't the first time this has been brought forward here but I couldn't find anything else.

Thanks for any suggestions you can provide,
Bob
  • 0

Advertisements


#2
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Open Outlook then press tools then e-mail accounts then view or change then press change for any account then press test account settings

Edited by Keith, 16 May 2005 - 07:20 PM.

  • 0

#3
BTrem

BTrem

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
The Outlook 2000 tools drop-down menu doesn't have the options you indicate.
  • 0

#4
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
See if the test post office helps

http://support.micro...b/195795/EN-US/

Edited by Keith, 19 May 2005 - 12:53 AM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP