Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Bios problems

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 7 posts
Hi all *waves*

I havnt been here for a while....but now i have questions im back lol :)

I just had a question about my bios.... but 1st i will put my parts on here so you know what im dealing with, the machine is a white box *although the case is black lol* and its about 18 months old...and to begin it had many generic components, although now i have replaced most of them with decent / semi decent parts...apart from the mobo

CPU - AMD athlon x2 black edition 5000 65nm brisbane
RAM - 2x1 gig kingston hyperX *part no 99u5315-039 A00LF* **1066mhz**
MOBO - ASrock ALiveNF6G-VSTA *rev A2* <--this may be the problem
Hard disks - 1x 250 gig maxtor STM 3250310AS / 1 x seagate IDE 250 gb
Optical - TSSTcorp dvdrw *is that samsung? i forget lol*
PSU - 550w OCZ fatal1ty modular
GFX - nvidia 7300GS *im not a gamer*
*also using a 4 gig flash drive for readyboost although i dont notice it*

The problem is..... the BIOS recognises the cpu as a 5200 i think ... as when its on standard FSB it sates its 2.61 or 2.60 durin bootup screen, but win 7 that im using states in properties on "computer" it is as it really is... a 5000+, also cupz or cpuid recognises it as what it really is...a 5000

This happened a while ago....when i updated the bios through a windows app from ASrock website

And now i cannot change the multiplier upwards.... it does not show it as running at 13x it states it as 24x and will only let me change it downwards...all i could think is it isnt even recognising duel core, or it is but it has some problem.
When i tried to change the multiplier to "manuel" as apposed to automatic even when i dont actually change the settings, the system fails to boot up

I have tried every single bios version that i can get for this mobo from the asrock website to no avail

Its just a pain in the bum lol because i bought this system to OC....i have AC freezer pro 64 fan sink , 2x 120m fans, and 1066 ram on a board with a 800fsb cpu in it *am2+ ram with am2 cpu lol* so i have all the room to OC it, but not via multiplier

But then i bought this PSU and i dont think its powerfull enough , but i will leave that for another post entirely lol
Any ideas would go down a storm, maybe its new mobo time lol thanks for reading
  • 0




    New Member

  • Topic Starter
  • Member
  • Pip
  • 7 posts
im sorry but i had to bump this...im very suprised no one answered it, sorry if its bad to bump lol
  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP