Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Audio, Restore, and Windows text box problems


  • Please log in to reply

#1
Murrrmaiyd

Murrrmaiyd

    New Member

  • Member
  • Pip
  • 1 posts
I have an extra computer I was given a while ago that I haven't used extensively. It originally came with Windows 98 but was upgraded by the previous owner to Windows XP Pro sp2, which it is currently running. I do NOT have any kind of system disks or recovery disks, nor do I seem to have a built in recovery partition.

It's a little faster than my main computer so I used it mostly for a game or two that didn't play well on the other computer. Everything on it seemed to work properly, it played sound, you could surf the net using IE with no problems, etc. It has sat idle for about nine months, until about four days ago, when I decided to use it to run Rosetta Stone, because my main computer doesn't play that well either.

When I tried to run Rosetta Stone, it got to the first screen where it plays the native speaker talking, the little speaker icon highlighted like it always does when the sound is being played, and then it just stayed that way. Normally the icon highlights, then when the sound ends it goes back to white and then the program automatically moves on to the next picture. It never moved on. It didn't freeze the whole computer or even the whole program, you could still manually tell it to play the sound for the next pic, but it again did the same, the icon highlights and never stops, and no sound is ever played.

I thought it was possibly a program glitch or something, and ultimately rebooted the computer to see if that helped, and as it was rebooting I realized it wasn't playing any of the usual windows sounds either. I went to the control panel to the sounds and audio devices properties and to the sounds tab to play a sample sound and see what it did, and it did the same thing. When you play a sound the play button turns into a stop button until the sound finishes and then returns to a play button... in my case it turned into a stop button and hung there. Again you could manually tell it to stop and close everything and etc, so the whole 'puter wasn't frozen, but the program trying to play a sound just hangs right there. Windows Media Player doesn't hang, it appears to be playing normally, but still no sound comes out no matter what.

Attempting to update the driver just has it tell me that I have the best available driver for my device (Riptide bus/firmware downloader, Riptide bus audio device, etc) already and doesn't give me an option to reinstall the existing driver.

In the process of searching for a solution I discovered that you can't type inside Internet Explorer (7, I believe). You can type in the address field on the top of the screen, but you can't type into the search box in Google, for example. The cursor goes kind of hyper-blink and won't put the cursor into the box at all. (Firefox doesn't have that problem, it works normally.)

I also found that problem is not IE specific, but it won't let you type in ANY windows text field... I tried to search Windows help, within the system, not online, and it did the same thing, you can't type into the search field of help.

I was going to set a restore point before trying to install a new driver for the sound card (which I have not successfully done yet) and went to system restore and it tells you to name your restore point and I couldn't name a restore point because the cursor won't go into the text field and let you type anything, so it wouldn't let me set a restore point.

I thought I'd restore to a point some nine months ago when I knew it worked, and went to system restore and it said "click on a date on the calendar and then click on a restore point from that date" but the restore calendar doesn't show up at all, it's just a blank spot where the calendar should be.

So, my sound won't play and hangs programs when they try to play, I can't type into any windows program text fields, and my system restore calendar is missing. Anyone have any ideas that don't involve having system disks? :)

**update -- as of yesterday I managed to get the sound working. I'm not sure if it was from replacing the DLL or if manually replacing some of the driver files did it, because it didn't immediately work after either one, but after the last roboot the sound was working.

I DO still have the problem where you can't type in any windows text fields and my restore calendar is still not showing up.

Edited by Murrrmaiyd, 28 November 2009 - 11:48 AM.

  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP