Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Issues with an internal hard drive.

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 1 posts
Not being an expert with computer repair; I値l try and explain the situation the best that I can.
My computer is a Gateway GT4010 (desktop)
I知 having problems with a Maxtor DiamondMax Plus 9 250 BG/133 HDD

This drive is used as a spare drive and has worked fine for the last 5 years. Yesterday the Maxtor started to slow the computer to a craw, paralyzing operations. The drive unexpectedly began showing (slower than normal) signs of 鍍hinking [Indexing I believe it痴 called] in turn paralyzing the computer. (It was so slow that it took 30 minutes to open the 杜y computer folder; in an attempt to access the drive痴 folder). I powered down and removed the drive from the computer and that resolved the issue.

Now, before anyone says it, I do plan on buying a new storage drive and eventually a new computer, but in the meantime, I need the information off of the Maxtor, so I was hoping someone could assist me with this issue. Maybe there is a resolution or some procedure that I could follow if I boot into safe mode?

Any assistance is greatly appreciated.
Any questions please email me at jaywolfradioATyahoo.com

Thank you
  • 0




    Member 4k

  • Member
  • PipPipPipPipPipPipPip
  • 4,302 posts
Hi giveupnow and welcome to Geeks to Go.

Sounds like the drive is going out.
You can try turning off indexing on the drives. (if you do not use a lot of searching, indexing is not needed).

Turn off indexing on particular hard disk drive

1. Open up 溺y Computer. Or open 展indows Explorer and then expand Computer tree.
2. Right click on the hard drive to disable indexing (i.e (C:) drive letter).
3. Select Properties on the contextual menu.
4. Click on General tab if it痴 not already selected.
5. Untick (unselect) the check box for Allow Indexing Service to index this disk for fast file searching option.
6. Click OK, and wait for the index removal process to complete, which may take a few minutes.
7. Repeat the steps for other hard drives if applicable.

You can also do the drive manufacturers diagnostics to see what comes up.
Maxtor Diagnostics
Use the bootable iso file. It will boot from the CD and run from CD.

I do not think there is much else that can be done.

  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP