Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

dvd drive not showing


  • Please log in to reply

#1
dyudrop

dyudrop

    Member

  • Member
  • PipPip
  • 21 posts
CD/DVD DRIVE ICON MISSING FROM MY COMPUTER WHEREAS IN DEVICE MANAGER ITS WORKING PROPERLY (WITHOUT ANY YELLOW EXCLAMATION MARK BESIDE).I'V TRIED TO UPDATE AND UNINSTALL AND RESTART,NOTHING WORKED....PLEASE HELP!!!!!!

Edited by dyudrop, 26 November 2009 - 03:47 AM.

  • 0

Advertisements


#2
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
One of these may help:
1. Uninstall the drive through Device Manager.
Restart computer. The drive will be automatically reinstalled.
or...
2. http://support.microsoft.com/kb/314060
Restart computer.
or...
3. Download, and run Restore Missing CD Drive patch
Double click on cdgone.zip to unzip it.
Right click on cdgone.reg, click Merge.
Accept registry merge.
Restart computer.
or...
4. Go to Device Manager, click a "+" sign next to IDE ATA/ATAPI Controllers.
You'll see two items:
- ATA Channel0 (or Primary Channel)
- ATA Channel1 (or Secondary Channel)
Right click on each of them, and click Uninstall. Confirm.
Restart Windows. They'll be automatically reinstalled.

Thank's to Broni for the instructions
  • 0

#3
dyudrop

dyudrop

    Member

  • Topic Starter
  • Member
  • PipPip
  • 21 posts
thanks....tried all but didnt work..when the cdgone folder was unzipped it had to files(cdgone and editreg) but none with right click had merge..how do i make it work?
  • 0

#4
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
So if you right click on the file named cdgone.reg there is no merge option?
  • 0

#5
dyudrop

dyudrop

    Member

  • Topic Starter
  • Member
  • PipPip
  • 21 posts
nopee... :)
  • 0

#6
dyudrop

dyudrop

    Member

  • Topic Starter
  • Member
  • PipPip
  • 21 posts
iv done the merge...found it..do i hav to reboot it??coz its still not showing :)
  • 0

#7
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
yes reboot
  • 0

#8
dyudrop

dyudrop

    Member

  • Topic Starter
  • Member
  • PipPip
  • 21 posts
yup done....not still not showing :)
  • 0

#9
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Does the drive work when you insert a disk?
  • 0

#10
dyudrop

dyudrop

    Member

  • Topic Starter
  • Member
  • PipPip
  • 21 posts
its reading and the light's blinking but even when a disk s inserted its not showing any difference :) :)
  • 0

Advertisements


#11
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Do you have a different drive you can use to test in the system?
  • 0

#12
dyudrop

dyudrop

    Member

  • Topic Starter
  • Member
  • PipPip
  • 21 posts
nope.just one..anything else that could work.....??
  • 0

#13
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
This seems to be a faulty drive from all indications and tests we have run.
  • 0

#14
dyudrop

dyudrop

    Member

  • Topic Starter
  • Member
  • PipPip
  • 21 posts
so wat do u suggest i do now??but its showing that its working correctly in the device manager and blinks and makes sound when cd is entered..
  • 0

#15
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Is the little green light continually blinking when you put a disk in?
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP