Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Lost Administrator password?

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 1 posts
I'm considering purchasing iClone4 to help me animator some storyboards for some of my short films so I downloaded the free trial to test it before spending $300 on the product.

When I've gone to log into the product with my username its brought up a window asking me "Which user account do you want to run this program?" and I've never heard of this before, so I just clicked the account with my name (which has admin privileges) however when I click ok it says it does not have admin privileges. So instead I click administrator where its asking me for a password.

Now I didn’t even know I had two accounts on this computer, let alone a password for the administer account. It just turns on and it loads up to my account as I am the only person using this machine.
Can I find out my administrator password? Or am I screwed? Is there a default password all manufactures use? I’ve tried “password” to no avail.

Can anyone help? I’ve tried searching online but it’s nothing but teenagers asking for ways to get around their parental blocks.

Edit: Oh its asking me to choose an admin profile to activate the program.

Thank you

Edited by Liamj88, 27 November 2009 - 01:02 PM.

  • 0


Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP