Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works


  • Please log in to reply



    New Member

  • Member
  • Pip
  • 1 posts
i have a MSI U100.
i have 2 partition. c=windows xp sp3 and d=window 7.
i wanted only 1 os so i inserted my windows xp sp3 cd and went to setup and deleted the partition c.
and made another partition c which now had nothing in it and then i exit AND WHEN IT REBOOTED THE FOLLOWING ERROR POPS UP.

intel undi. pxe-2.1 (built 082)
copyright © 1997-2000 intel corporation

for realtek rtl8101e/8102e pci-e ethernet controller v1.06 (ooo222)
pxe-e61: media test failure, check cable
pxe-mof: exiting pxe rom

boot failure.

  • 0




    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
Go to BIOS. Make sure, that the boot order reads: floppy, CD, HD
Disable Boot from Network (wording is different on every machine, may say Integrated NIC, Network, PXE-xxxxxxx)
  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP