Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Don't have D drive


  • Please log in to reply

#16
woodworks

woodworks

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 357 posts
Well it keeps saying the file is too big.
  • 0

Advertisements


#17
123Runner

123Runner

    Member 4k

  • Member
  • PipPipPipPipPipPipPip
  • 4,307 posts
Did you save it as a jpeg?
  • 0

#18
woodworks

woodworks

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 357 posts
Yes, I've tried it jpg as well. I tried winsnap also. It keeps say file too beg.
  • 0

#19
woodworks

woodworks

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 357 posts
I've even tried to get just part of the picture. It says it is too big...using 2.03 of 2MB.
  • 0

#20
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Ahh ok you need to clear your attachments. Go to the top of this page and click on My Controls
On the left side of the window scroll down till you find Manage Your Attachments
Right under this line that says You have 10 attachments (1% used) or something like it you will see a small box. Click that box and then scroll down till you see Delete Selected in between the two columns of attachments and click it.
This will clear everything out and then you should be able to attach the photo now.
  • 0

#21
woodworks

woodworks

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 357 posts
Ok, that works.

Attached Thumbnails

  • Screen_Shot.jpeg

  • 0

#22
123Runner

123Runner

    Member 4k

  • Member
  • PipPipPipPipPipPipPip
  • 4,307 posts
I am still confused as to how the system allowed 2 letters to be assigned.

Anyways, lets start with the disk 1 (local disk E and C).
Right click on it in computer management and click on change drive letter.
See if it will allow a change to something lick X or Y or Z.
It does not matter on the letter at this time. We just want to see if it will accept just 1 letter.

Let us know what happens and then get us another screen shot before we do the Disc 0
  • 0

#23
woodworks

woodworks

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 357 posts
Ok, I'm not real sure if I did it correctly or not, but it won't let me change it. It had a couple of options but I wasn't sure if I should try it or not.
I did change the D drive to unpartition. Hope that doesn't matter. I would like to have the D and E drives back to one D drive.

What would you like me to do next?
Thanks

Attached Thumbnails

  • Second_Screen_Shot.jpeg

  • 0

#24
123Runner

123Runner

    Member 4k

  • Member
  • PipPipPipPipPipPipPip
  • 4,307 posts
Hang in there, I am attaching an old hard drive to my other system to try something.
  • 0

#25
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
It looks like the second drive is now labeled correctly. Good job guys. :) :)
  • 0

Advertisements


#26
woodworks

woodworks

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 357 posts

It looks like the second drive is now labeled correctly. Good job guys. :) :)


No, this is what it was AFTER I renamed it C. It came back with that combonation. I also renamed the E drive to D. Now I don't see E drive at all.
  • 0

#27
123Runner

123Runner

    Member 4k

  • Member
  • PipPipPipPipPipPipPip
  • 4,307 posts
What I wanted to do did not work.

Try right clicking on it and see if it will allow the removal of the letter G.
See ig you can highlite just letter G.
Watch the windows/popups that come up. We do not want to lose the C drive.
  • 0

#28
123Runner

123Runner

    Member 4k

  • Member
  • PipPipPipPipPipPipPip
  • 4,307 posts
I do not know what you are looking at BUT CD-rom 0 IS labeled E.

YOU ONLY WANT THE SYSTEM DRIVE TO BE C.

The CD drives will generally pick what ever.
Other than order, we do not care about the drive letters on a hard drive.
The system drive should always be C
If they are out of order because you like order, we can deal with that.
  • 0

#29
woodworks

woodworks

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 357 posts
If I right click on the C G drive, it comes up and gives me the option of changing the drive letter and path. When I click on that, it has the G only. It will give me the option of "Add ~ Change ~ Remove". If I click on change it says..."Windows cannot modify the drive letter of your system value or boot value. I am not to enthused as to clicking on remove. If you say to do so, I will. I haven't clicked on the Add button as of yet.

Tell me what to do.
  • 0

#30
woodworks

woodworks

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 357 posts
I just checked the Add button and here is what it says...
Add a new drive letter or path for G (Local Disk ©).

Below it says...Assign the following drive letter which is not acsessable and below that it says...Mount in the following empty NTFS folder. Gives me a place to browse and then ok or cancle.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP