Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Pages PARTIALLY LOAD


  • Please log in to reply

#1
Toshibauser2

Toshibauser2

    New Member

  • Member
  • Pip
  • 2 posts
I keep getting pages that partially load. What I mean is, one part of the page reads as "The connection was reset" while the other pages load. I have tried to wireless, through another wireless router in the house modem direct and the same issue. If I shut down my browser and reload it, it will stay working for about 5 min....all the while My yahoo messenger is loaded and working. Also, pages start to load very slowly. This is on a brand formatted system. Any help will be greatly appreciated.
  • 0

Advertisements


#2
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
What browser/version?
Did you try another browser?
  • 0

#3
Toshibauser2

Toshibauser2

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
I have tried Internet exploder as well. Same issue. Now its getting to a point where I cant even sign into yahoo messenger. If I restart I am good for about 10 min.
  • 0

#4
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
What was the original reason for formatting?
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP