Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

laptop boot problem


  • Please log in to reply

#1
chopster

chopster

    New Member

  • Member
  • Pip
  • 3 posts
My wife has asked me to look at a laptop for her friend (so I really need to fix it to keep in her good books ). So far not having any joy. Itís a Compaq Presario CQ50 110em. About 18 months old. Problem is, it wonít boot. Simple as that.
Turn it on, it comes up with the Compaq logo, and options at the bottom for F2 this and F10 that. They all work and I can get into the BIOS. However if you donít press them and leave it to go to OS boot, the Compaq logo disappears as normal, and then nothing happens. Then you have to power off holding the button. Interestingly, the next time you power on, nothing happens at all (lights come on on the laptop but thatís it). So you power off again, then the next time you turn on you get the logo again, and the chance to go into BIOS (but no boot). And this happens every time without fail, in between every part working power on, there is one that does nothingÖ.. Strange.

Anyway, things I have triedÖ
Resetting bios defaults
Booting without battery.
Removing and reseating memory and hard drive
Removing wireless connector
F11, which is supposed to take it into the system recovery built into the hard drive.(doesnít do anything)
F8 and F5 trying to reach safe mode
Changing boot orders andÖ
Booting from a 98 start up floppy USB connection (in the hope of reaching prompt and using fdsisk to set recovery partition as active), but although it seems to fire up the floppy drive, I get one quick noise as it turns, then it goes off again and no boot.
Trying a bootable CD (havenít got recovery disksÖ see below). I only had a recovery disk from a Dell machine but it should be bootable, and although it wouldnít work, it might at least give me an error message of some sort so I knew something was working. Again, drive spins up, few noises, then nothing.
Running memory test and hard drive test in the BIOS. All passed, no errors reported.

Now recovery disks. It didnít come with any, but was built into the hard drive, and a slip of paper said you should create your own when you first get the laptop. Naturally, like a lot of people who only use their laptops for personal basic stuff, the friend didnít do this (she admits to not knowing lots about these things) So we contacted HP, who said we can order some recovery disks, but they are £35. The friend is happy to do this, but I donít want her to waste £35 if the laptop is knackered, hence trying other bootable cdís first to get an error message. The thing is, like most of us (including me) she doesnít have money spare near Christmas to waste on laptop stuff (hence why I am taking a look) and canít get a new one at the moment, but her little boy plays on it so she would like to try and get it fixed.

There is nothing on it she is worried about losing, so a recovery is fine, but I donít think it will boot from these recovery CDís

Heeeeeeelllllllllllllllppppppppppppppp!!!!
PleaseÖ Any ideas welcome. Does anyone know what might be wrong, is there a hardware fault, is it one that can be replaced / fixed. Could it have been a virus. Would a BIOS update help. The BIOS says it is a PhoenixBios, and the version says F.07. I thought at first the hard drive might be totally dead, but the BIOS hard drive test took 85 mins, and didnít report any errors. So I guess it does somethingÖ. The Bios battery is fine, as it keeps date and time and everything.

Hoping for some other optionsÖ. (sorry for the long post)
  • 0

Advertisements


#2
mgabriel

mgabriel

    Member

  • Member
  • PipPip
  • 94 posts
What operating system was on the laptop?
  • 0

#3
chopster

chopster

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
It is Vista (or was, if the HDD is dead)
  • 0

#4
mgabriel

mgabriel

    Member

  • Member
  • PipPip
  • 94 posts
Which version? Home basic, home premium, professional? 32 bit or 64 bit?
  • 0

#5
chopster

chopster

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
not entirely sure which version as it won't boot, and to be honest the friend doesn't know. She is not a computer person

The sticker on the back says home premium, but not anything about 32 or 64 bit
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP