Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

juiced needs virtual memory enabled to play


  • Please log in to reply

#1
deano65

deano65

    New Member

  • Member
  • Pip
  • 1 posts
im using a samsung f700 laptop with dual centrino 5757 cpu at 2.10 mhz with 3gb ram a nvidia 8600 gt graphics and im trying to play a game called juiced.The game has installed but when i try and play the game all i get come up is juiced needs virtual memory enabled to play.
How do i enable my virtual memory so i can play the game.
the game requirements are cpu type and speed; pentium iii 933 or equivalent
hard drive space 2.5 gb
memory 256mb
graphics any 32 mb direct 9.0c compatible graphics card
so please can any help :) :)
  • 0

Advertisements


#2
starjax

starjax

    Global Moderator

  • Global Moderator
  • 6,591 posts
Right click on "my computer" and select properties. Click on the advanced tab. Look under the section called Performance and click on the "settings" button. CLick Advanced tab. You should see virutal memory listed.

For more instructions including screenshots,please look here.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP