Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Configure Windows XP Professional 64 bit


  • Please log in to reply

#1
Noggy1

Noggy1

    Member

  • Member
  • PipPip
  • 15 posts
I have Windows XP Professional 64 bit version running on my desktop PC, and I have a number of problems:

1) When I access my hard disk with a double click rather than open and show the folders inside, it opens in Windows Search, and I am having to right click on the drive select explore to get round this. How do I change this so I can use double click on the icon?

2) My hard disk is shown as H:\ rather than C:\ and I cannot change it. Why and how do I change it?

3) In my menu "My Computer", it shows my hard disk, floppy drive as A:\, CD-RW as D:\, DVD-RW Drive E:\ and along with DVD Drive G:\ and DVD Drive I:\. It is confusing which of theses DVD drives is the correct one, and I am asking how can tidy this up so I can show the correct drives?
  • 0

Advertisements


#2
Neil Jones

Neil Jones

    Member 5k

  • Member
  • PipPipPipPipPipPipPipPip
  • 8,476 posts
1) This will be something you've installed because this isn't normal behaviour.
2) If you have a card reader in the machine Windows setup will assign them drive letters before the hard drive. You can only get it back on Drive C by unplugging the card machine, wiping the machine and then plugging the card reader back in afterwards. Windows assigns removable devices first, then hard drives, then CD units.
3) See answer number 2 as this will sort itself out if you wipe the machine again.
  • 0

#3
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Please right-click the following LINK, choose SAVE LINK AS or SAVE TARGET AS, and save it somewhere on your computer where you will remember where it is located. Then find the file on your computer and double-click it to run it. (Depending on the security software installed on your computer, you may receive a warning when attemping to run this type of file. Click YES to any warnings so that the file will be able to run.). When it is finished you will received the confirmation: Folders will now open when double clicked. Try opening a drive and see what happens.
  • 0

#4
Noggy1

Noggy1

    Member

  • Topic Starter
  • Member
  • PipPip
  • 15 posts
Hi Neil

No there was no card reader installed at the time of installation. However, I must admit that when I first installed XP Professional 64 bit it didn't install correctly, and I had to try a couple of times before it finally installed. This is when I noticed the change in drive letters.

Is there another way of solving this?
  • 0

#5
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Did you try the instructions I gave and what was the results?
  • 0

#6
Noggy1

Noggy1

    Member

  • Topic Starter
  • Member
  • PipPip
  • 15 posts
No, I haven't had a chance to run the script to correct the folders. Will do that later on.
  • 0

#7
Noggy1

Noggy1

    Member

  • Topic Starter
  • Member
  • PipPip
  • 15 posts
Cool! Your script did the job!! Many thanks!!
  • 0

#8
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Great everything is working correctly now?
  • 0

#9
Noggy1

Noggy1

    Member

  • Topic Starter
  • Member
  • PipPip
  • 15 posts
Yes, I can get into all my folders as normal. It is just getting the [bleep] drive letters right. Final headache!!!
  • 0

#10
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Great glad to hear that issue is resolved.
Try posting this..

Go to Start then to Run
Type in compmgmt.msc and click Enter
On left side click on Disk Management
On right side you will see you hard drive.
Now I need you to take a screenshot and attach it to your next reply. Do the following to take a screenshot while the above is open and showing on your desktop.

To do a screenshot please have click on your Print Screen on your keyboard. It is normally the key above your number pad between the F12 key and the Scroll Lock key
Now go to Start and then to All Programs
Scroll to Accessories and then click on Paint
In the Empty White Area click and hold the CTRL key and then click the V
Go to the File option at the top and click on Save as
Save as file type JPEG and save it to your Desktop


Attach it to your next reply
  • 0

#11
Noggy1

Noggy1

    Member

  • Topic Starter
  • Member
  • PipPip
  • 15 posts
Hi

Screen dump attached as requested.

In the disk mgt, I am not sure if this is showing this, but I do have two disk drives, both 250Gb. One (H:/) is the XP Professional 64 bit drive, the other is my Linux drive. These two O/Ss are completely separate and don't sit on the same drive.

Thanks

Attached Thumbnails

  • Dump.JPG
  • Dump.JPG

  • 0

#12
123Runner

123Runner

    Member 4k

  • Member
  • PipPipPipPipPipPipPip
  • 4,307 posts
The only way to get the system drive to have the letter C is to wipe it out and reformat and re-load it.

Disconnect any devices that are not necessary before you do it.

This is a somewhat common problem lately. I think we have dealt with at least or 4 this week alone.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP