Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

All media-files play too fast, and there is no sound


  • Please log in to reply

#1
kafka23

kafka23

    New Member

  • Member
  • Pip
  • 6 posts
Ok, so I installed Windows Vista SP2 after having some malware problems.. Thinking that this would give me extra security.
I must admit, that I had some difficulties. I also had Deamon Tools installed when installing SP2, and now i read that that could be dangeorus. So now Ive uninstalled it.
But I have these video files-problems: All video-files (even youtube!) play too fast, and there is no sound. So, Id really like to know: Would you recommend me to uninstall SP2 and then trying to reinstall it?
Or could that be dangerous?
Yours
kafak23
  • 0

Advertisements


#2
kafka23

kafka23

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts
ok so i uninstalled windows vista sp2, and my virus program came up with this message:

Virus or unwanted program 'TR/Crypt.XPACK.Gen2 [trojan]'
detected in file 'C:\Windows\winsxs\Temp\PendingRenames\ebf237c4c575ca01a103000048105414.x86_microsoft-windows-shlwapi_31bf3856ad364e35_6.0.6001.18000_none_f9d9b204a4aeeb4a_shlwapi.dll_1eec0a2e.
Action performed: Deny access

What do i do now? Furhtermore I STILL have the problem with the video and the sound.
  • 0

#3
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
I suggest that you start a new topic in the Malware Removal and Spyware Removal area.

Before you start a new topic click on this link --> Malware and Spyware Cleaning Guide, Please read before starting a new topic. This will give you a few preparations to make, as well as instruction for posting your OTListIt2 log.

If you are still having problems after being given a clean bill of health from the malware expert, then please return to THIS thread and we will pursue other options to help you solve your current problem(s).
  • 0

#4
kafka23

kafka23

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts
ok, so yhey told me on another board, that my com is clean. what now?
  • 0

#5
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
Link, please.
  • 0

#6
kafka23

kafka23

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts
http://forums.spybot...1309#post351309
  • 0

#7
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
So, what actually happened with this:

Virus or unwanted program 'TR/Crypt.XPACK.Gen2 [trojan]'
detected in file 'C:\Windows\winsxs\Temp\PendingRenames\ebf237c4c575ca01a103000048105414.x86_microsoft-windows-shlwapi_31bf3856ad364e35_6.0.6001.18000_none_f9d9b204a4aeeb4a_shlwapi.dll_1eec0a2e.
Action performed: Deny access

Corrupted shlwapi.dll file may be causing some video issues.
  • 0

#8
kafka23

kafka23

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts
So... what do i do to "repair" it?
Yours
kafka23
  • 0

#9
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
Did you get that virus warning before you posted at Spybot forum, or after?
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP