Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Do I have a virus or hardware failure?


  • Please log in to reply

#1
hazardpro

hazardpro

    New Member

  • Member
  • Pip
  • 2 posts
hi all.

2days ago I started having problems, my recently upgraded paid version of AVG 9.0 would not start up on its own when the PC booted up, I had to manually start it. Then yesterday I booted up the pc and I got several messages of programs stopping working, example;

'AVG filewall' has stopped working
'internet explorer' has stopped working
etc...

If I try to run any programs manually I get the same error '*** has stopped working' message. These include IE, Firefox, Chrome, Dreamweaver, Outlook 2003, basically every program does not work....

This also means I cannot connect to the net (as no browsers are working) - luckily I am doing this post from my laptop.

What I have tried (in order):

Ran error-checking on hard drive (several times) - made no diff.
System restore - made no diff.
Tried PC in safe mode - same issues, no programs would run.
Ran full AVG virus scan in safe mode, nothing found - made no diff.
Removed AVG - this was a nightmare to remove as it kept on failing, finally did it with the AVGremover tool - made no diff.

found this forum:
downloaded and ran TFC - when first opening it I got the error: 'Access violation at address 762489F4 in module 'SHLWAPI.dll'. Read of address 0000022F.'. After closing the error the program opened, I ran it and it re-booted the PC.

I then downloaded an ran ERUNT - whilst installing I got the error: 'Access violation at address 75B087CF. Write of address 00000000. Program then opened and it ran and backed up the registry.

downloaded an ran Malwarebytes - did a 'quick scan' found 1 error; Hijack.DisplayProperties

If I do a full scan It finds 3;

Trojan.Downloader
Trojan Agent
Hijack.DisplayProperties

However when I try to remove them I get the message 'Malwarebytes anti-malware has stopped working' and the only option is to close it. AAAAHHHHH!

My PC Spec:
1yr old
Vista home premium
Intel Core Duo E8600 @ 3.33ghz
8gig ram
64-big operating system

I have a external recovery disk that came with the pc but I want to avoid using it if possible as I use the PC for business and it has all my emails on it, and Outlook 2003 (although it opens) will not let me export a .pst file!!, just as I try to export I get the same 'microsoft office outlook has stopped working' message and the only option is to close the program.

Do I have a virus or hardware failure? Really hope someone can help me...

Edited by hazardpro, 06 December 2009 - 08:18 AM.

  • 0

Advertisements


#2
hazardpro

hazardpro

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
**UPDATE** ok I have now managed to remove the above 3 infections, (re-open malwarebyte, go to quarantine and delete them).

However I still am faced with the same issues, no programs will work, just have the error '*** has stopped working, windows is checking for a solution to the problem'. (which results in - 'a problem caused the program to stop working correctly. Windows will close the program and notify you if a solution is available.').


Help please :)
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP