Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

"Open with..." dialogue box appears at boot up


  • Please log in to reply

#1
diggeryo

diggeryo

    Member

  • Member
  • PipPipPip
  • 350 posts
I am running Windows 7 Ultimate, fully patched. It is the released version of Windows 7, not Beta, RC, or RTM. It seems every time I boot up, an "Open with..." dialogue box appears once I log onto my user name. If I click cancel, it goes away until the next time I reboot.

I noticed it this morning. I also believe it appeared the last time I rebooted, last week, though I'm not positive. If it did appear last week, I didn't pay much attention to it, thinking it was just a glitch. But now I know it's appearing every time.

I initially installed Windows 7 in October, and I know this has not been happening since the fresh install.

Also of note is that next to file it has listed my first name: "Michael". Though this is NOT my Windows user name, which is "Michael" followed by a space, followed by my last name.

Here is a picture of the issue:

Posted Image

I don't notice any other problems. Just that this box appears when I boot up.

Any help would be appreicated.

thanks,
mike.


*****UPDATE*******

I found some more information. I figured, even if the file it was trying to open was something bad, it couldn't hurt to try to open it in Notepad. So I did that. The file it opened was located in "C:\Users" and was named "Michael" without an extention.

The contents of the file were as follows:

===========================================================================
Interface List
12...00 12 17 74 4b 69 ......Broadcom 802.11g Network Adapter
11...00 11 d8 8f fa a7 ......Marvell Yukon 88E8001/8003/8010 PCI Gigabit Ethernet Controller
1...........................Software Loopback Interface 1
16...00 00 00 00 00 00 00 e0 Microsoft ISATAP Adapter
13...00 00 00 00 00 00 00 e0 Teredo Tunneling Pseudo-Interface
17...00 00 00 00 00 00 00 e0 Microsoft ISATAP Adapter #2
===========================================================================

IPv4 Route Table
===========================================================================
Active Routes:
None
Persistent Routes:
None

IPv6 Route Table
===========================================================================
Active Routes:
None
Persistent Routes:
None

Edited by diggeryo, 09 December 2009 - 05:56 PM.

  • 0

Advertisements


#2
diggeryo

diggeryo

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 350 posts
I think I tracked down the problem.

First off, I renamed the file, rebooted, and the dialogue box did not reappear. Also, I didn't notice any issues, so I just went ahead and deleted the file.

I think the problem stems from a router issue I had last week. I had to recreate some settings on my router, which caused Windows 7 to see it as a new connection, and I had to redo my connection. I think this is when the file was created and this whole issue started.

Everything seems ok now though.
  • 0

#3
diggeryo

diggeryo

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 350 posts
After another Internet issue this week, the file in question was recreated, and the same "open with..." dialogue box appeared at boot up. I've figured out that the file is recreated whenever a "diganose" is run on the network connection (by right clicking on it, and choosing "diagnose").

This has got to be a bug, no? Why else would a file be created that at every boot up would prompt the "open with..." dialogue box? Most users probably wouldn't even have the technical know-how to track down why it's appearing, and just live with the dialogue box appearing forever.
  • 0

#4
curtcurt

curtcurt

    New Member

  • Member
  • Pip
  • 1 posts
I am having the exact same issue. Just got an HP Pavillion notebook with Windows 7 64 bit.

Please let me know if anyone finds out the cause it's very annoying.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP