Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Problem getting into CMOS and "other stuff"


  • Please log in to reply

#1
tiddyt

tiddyt

    New Member

  • Member
  • Pip
  • 4 posts
Hi!!!

Here's my problem...this all started after I changed a setting in the BIOS having to due with the LAN controller.

ASUS K8V Motherboard

Upon startup I get the splash screen...tells me to hit Delete to run Setup. When I do I get the setup screen that checks drives, etc... Everything checks fine. Also on this screen it tells me to hit F8 for BBS Popup. I do and it acknowledges that I have "Boot Selection Popup has been selected". But the Popup never opens. It continues to FastTrak screen scanning IDE Drives..and results in an error "fasttrak does not detect proper interrupts, please check your PCI IRQ setups and make sure the PCI slot supports Bus Master operations".


It goes no further. I've tried resetting CMOS jumper...all that stuff.

Anybody got any ideas?

Thanks in advance!!!
  • 0

Advertisements


#2
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Hello tiddyt.... Welcome to GeeksToGo, :) :) :)

Have you tried taking the battery out for a couple of minutes and then reseating it? This should reset the bios back to factory settings.
  • 0

#3
tiddyt

tiddyt

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
Yes, I actually had the battery out for about 2 hours, and even tried a new battery. No change whatsoever when I tried those.
  • 0

#4
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
What happens if you don't hit F8 for the BBS popup?
  • 0

#5
tiddyt

tiddyt

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
It will give the prompt "Boot Selection Popup has been selected", but the popup doesn't ever open - It continues to FastTrak scannin drives
  • 0

#6
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts

Upon startup I get the splash screen...tells me to hit Delete to run Setup. When I do I get the setup screen that checks drives

Let me ask you if you don't hit anything when the first splash screen pops up what happens?
  • 0

#7
tiddyt

tiddyt

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
Then it skips the AMI "setup screen" that checkd drives, etc. and goes right to the FastTrak screen that checks drives and results in the "fasttrak does not detect proper interrupts, please check your PCI IRQ setups and make sure the PCI slot supports Bus Master operations" error.
  • 0

#8
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
oK the setting you changed did it have something to do with booting from lan?
The other problem i don't get is if you removed the battery and changed the jumper pin the bios should have reset back to factory defaults which would have wiped out anything you did.
Can you get into the bios setup and if so do you see a option to load default settings?
If os then click on it and accept the change. This should return the bios back to bios default settings from the factory.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP