Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Major problems due to virus...

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 1 posts
Avast found malware as soon as I logged in today. Instead of moving the files to chest I deleted about 13 .sys files from the system32\drivers\ folder.

Now my whole computer is screwed up and not working right. When I click on ie it starts installing.. and then after five minutes ie window comes up but I can't visit any sites without getting errors.

I tried to run the sfc utility and it didn't find any errors.

I have the list of all the .sys files I deleted.

I tried to run an XP repair install using the xp cd... and it gets all the way through and restarts... but freezes up at the Windows loading screen.. it says Please Wait... I can move the mouse around but it stays on that screen for hours. When I restart the pc the same problems are there.

Any ideas on what I can do?
  • 0


The Skeptic

The Skeptic

    Trusted Tech

  • Technician
  • 4,075 posts
Boot to safe mode and try "last known good configuration". If not successful - run system restore to a previous date.

If you need instructions please ask.
  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP