Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

New Hard Drive, slight problem


  • Please log in to reply

#1
Impala1ss

Impala1ss

    Member

  • Member
  • PipPip
  • 61 posts
Had a WD 250 gb HD and bought and installed a new WD HD, 500 gb. Cloned old drive onto new, and everything works fine EXCEPT whenever I reboot I get the message "drive 2 not found: Serial ATA SATA2. Strike the F! key to continue, F2 to run Setup utility." (in my BIOS, drive 2 is my new drive)

I hit F1 and everything loads fine. Why do I have to hit F1 everytime?

I kept the original HD as the 2nd drive in my system.
  • 0

Advertisements


#2
Impala1ss

Impala1ss

    Member

  • Topic Starter
  • Member
  • PipPip
  • 61 posts
bump
  • 0

#3
foolishnewb

foolishnewb

    New Member

  • Member
  • Pip
  • 2 posts
are you able to access the drive once windows opens?
  • 0

#4
Impala1ss

Impala1ss

    Member

  • Topic Starter
  • Member
  • PipPip
  • 61 posts
Yes. Once I hit F1 everything is fine.
  • 0

#5
Spyderturbo007

Spyderturbo007

    Member

  • Member
  • PipPipPip
  • 760 posts
I'm assuming that you only have one HDD in the system? If so, the next time it happens, you'll want to hit F2 and enter the setup utility. Once there, you are looking for an option to enable and disable the motherboard SATA ports. I don't know what BIOS your machine has or what brand it is, so I can't be more specific. Once you find it, set SATA 2 to disabled, or off. Your machine is searching for a drive that it expects is attached to an enabled SATA port and can't find.

Edited by Spyderturbo007, 15 December 2009 - 07:19 AM.

  • 0

#6
Impala1ss

Impala1ss

    Member

  • Topic Starter
  • Member
  • PipPip
  • 61 posts
I wasn't clear. I cloned my old drive, installed the new drive to SATA 2 (where original HD was) and put old drive on SATA 4. It seems to boot in lowest SATA drive order - e.g. Sata 2 and then Sata 4.
  • 0

#7
happyrock

happyrock

    Tech Moderator

  • Retired Staff
  • 9,285 posts
look in the bios...boot order...set it to cd drive first...then hard drive..you should see both drives listed...select the new one ...when done press F10 to save your settings click ok and press enter...it should reboot to the new drive without having to press the F1 key...
  • 0

#8
Impala1ss

Impala1ss

    Member

  • Topic Starter
  • Member
  • PipPip
  • 61 posts

look in the bios...boot order...set it to cd drive first...then hard drive..you should see both drives listed...select the new one ...when done press F10 to save your settings click ok and press enter...it should reboot to the new drive without having to press the F1 key...



In my Phoenix BIOS I have "boot from cd" first, and then hard drive BUT it has no setting for a specific hard drive. Tried that.
  • 0

#9
happyrock

happyrock

    Tech Moderator

  • Retired Staff
  • 9,285 posts
look around...should look like mine...the one on the right is what you would see first...when you select it the one on the left is what you should see...
  • 0

#10
Hanspuppa

Hanspuppa

    Member

  • Member
  • PipPip
  • 17 posts
Hello Impala1ss, If I understand your issue, you might enter the BIOS and make sure the onboard optical drive is the first boot device.

Then determine which drives are connected to which SATA ports on the motherboard.

Then decide which hard drive you want to be the boot hard drive, and detemine which SATA port it is connected to.

Then set this drive as the boot hard drive and make sure the other hard drive is enabled, and all other SATA ports with no device connected to them, are disabled.

Save your BIOS settings and reboot.

This should allow the system to boot to a DVD when one is in the optical drive, but if not, boot to the hard drive with the operating system installed.

Hope this helps.
  • 0

Advertisements


#11
Impala1ss

Impala1ss

    Member

  • Topic Starter
  • Member
  • PipPip
  • 61 posts
Guys - there is no way, in the BIOS, to identify which hard drive the computer will boot from; just that it's set to boot off the hard drive, 2nd to the DVD drive.

I removed the original HD and still get the "hit F1" message with only the new cloned HD in place.
  • 0

#12
Hanspuppa

Hanspuppa

    Member

  • Member
  • PipPip
  • 17 posts
Hello Impala1ss, You might try to set the BIOS, not by hard drives, but by SATA ports. In other words, determine which SATA port has the hard drive with the OS installed and choose that port as the boot port.

I may have missed it, but could you advise the computer Brand and Model number, and I can look the manual up on the web site and see what the BIOS looks like.

All motherboard BIOS settings are different in some respects, so without knowing which one you have, we would just be guessing as to how to configure your BIOS for proper booting.

Hope this helps.
  • 0

#13
Impala1ss

Impala1ss

    Member

  • Topic Starter
  • Member
  • PipPip
  • 61 posts
Thanks for helping.

My computer is a Dell XPS710, 2 GB Ram
Board: Dell Inc. 0UY253 A00
Serial Number: ..CN1374073900TK.
Bus Clock: 1066 megahertz
BIOS: Dell Inc. 1.4.1 05/07/2007

Within the BIOS, when I click in Hard drives it does allow me to turn on/off SATA ports and tells me what device is on each port. In my case my HD is on SATA 4. This is the port my original drive was on and I wonder why it isn't on Port 1 ( or 2,3 etc) since there is nothing listed on those ports. One port shows my cd/dvd drive.

I removed the original HD (disconnected it) and put the new in its place after cloning. I have tried having both drives hooked and only 1 hooked up but still get the F1 on booting.

EDIT: I went into BIOS , HD section, and turned off the second SATA port that had nothing installed and it seems to have solved my F1 problem. I've rebooted several times and NO "hit F1". I've learned something. :-) BUT this brings me back to my original problem.

I bought a new 500gb HD to add to my computer and cloned it with the original 250 GB HD. This worked successfully. I put the new HD in the same spot as the original HD and used the same connecting wires. I put the original HD in an empty HD slot and connected it up. Both HD's of course were now bootable drives but the computer apparently couldn't decide which to use (?)

Now, how can I get computer to bbot off new HD realizing that I can't tell BIOS which HD to use?

Edited by Impala1ss, 19 December 2009 - 09:21 AM.

  • 0

#14
happyrock

happyrock

    Tech Moderator

  • Retired Staff
  • 9,285 posts
try plugging the new drive into port 1...leave the old drive disconnected...
  • 0

#15
Impala1ss

Impala1ss

    Member

  • Topic Starter
  • Member
  • PipPip
  • 61 posts
But I want it connected.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP